My display of an image in photoshop is split into 4 corners

New Here ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

I did something and my images are all split into 4 corners of the screen. Please advise, I am totally lost. Is it something to do with arrange?

TOPICS
Mac, Problem or error

Views

449

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

Could you attach the image?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

after several restarts of the computer and several restarts of photoshop the problem somehow cleared itself. Thanks for trying to help

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

You have somehow used Window > Arrange > Tile.  Change that to Consolidate All to Tabs

image.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

This is not a tiling issue. I am having the same problem...my image is duplicated in all four corners, but not the entire image. I have attached a screen shot for reference. It has to do with the computer display, because this is the second time it has happened when I connect to an external monitor through HDMI. I disconnect from the monitor and the problem persists. The only way to fix it that I've found is to close and reopen as the OP notes. I feel this is definitely a bug that Adobe needs to address.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines