Highlighted

My "select and mask" does not work anymore...help!

New Here ,
Oct 11, 2020

Copy link to clipboard

Copied

My select and mask does not work. I contacted adobe and I thought it was fixed but then when I went back in to use "select and mask", the not all of view modes work. I can make adjustments and then I want to output to a new layer and hit ok, it takes me out of that workspace and back and there's another layer but nothing shows on my screen.

TOPICS
Bug, Performance, Problem or error, Windows

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My "select and mask" does not work anymore...help!

New Here ,
Oct 11, 2020

Copy link to clipboard

Copied

My select and mask does not work. I contacted adobe and I thought it was fixed but then when I went back in to use "select and mask", the not all of view modes work. I can make adjustments and then I want to output to a new layer and hit ok, it takes me out of that workspace and back and there's another layer but nothing shows on my screen.

TOPICS
Bug, Performance, Problem or error, Windows

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 11, 2020 0
LEGEND ,
Oct 12, 2020

Copy link to clipboard

Copied

Please post meaningful screenshots inclusing all pertinent panels and dialogs. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2020 1