my shortcut 'ctrl+;' is not worked,why?

New Here ,
Mar 03, 2021 Mar 03, 2021

Copy link to clipboard

Copied

it is not worked,I want it to work.

TOPICS
Mac, Problem or error, Windows

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 03, 2021 Mar 03, 2021

Copy link to clipboard

Copied

Do you mean Ctrl + , to hide/show layer? What Ctrl + ; use to do?

 

hide layers shortcut.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

hide guides or smart guides

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Are you on Mac or Windows? Which version of Photoshop? It works for me on 22.2.0 release for Windows. Perhaps you have remaped that shortcut somehow? Check that you have that shortcut on the right side of menu item then try to reset preferences. Save all custom actions and presets which are not saved to avoid losing them.

 

I am always using Ctrl + H but that will hide all extras.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

LATEST

@lufeng wrote:

my shortcut 'ctrl+;' is not worked,why?

it is not worked,I want it to work.


 

It still works for me. Have you inserted any ruling guides? You can only show/hide them if they exist. (Drag them from the ruler or insert them from the View menu first.)

 

~ Jane

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines