Need to Use Shift to Constrain Sizing

Contributor ,
May 01, 2020 May 01, 2020

Copy link to clipboard

Copied

I updated to Photoshop 21.1.2 recently and now am noticing I again have to hold the shift key to transform/scale proportionally as in the versions previous to 2019. I have not got the "Use Legacy Free Transform" box in Preferences checked. The same is true if I'm simply resizing a layer without going into Free Transform. Please see the screenshot below as verification that this box is unchecked. Basically right now that box is having no effect. When I do select it, I still need the shift key to scale/resize proportionally. Is there another setting I have thrown without realizing it somewhere? I do like not having to hold the shift key to scale layers. Thanks for any help.

 

System:

Apple iMac 5K Late 2015, OSx 10.15.4, 32 GB RAM, >2 TB on the fusion drive free

Photoshop CC 21.1.2

Wacom Cintiq DTK-2420

 

PS-1.jpg

Glenn
TOPICS
Bug

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

Contributor , May 01, 2020 May 01, 2020
Like a dunderhead, I just remembered that if you have weird issues with PS, delete the Preferences. I hate doing that because things are set up a certain way for me and I have to go reset them (I know you can save them but I always worry that somehow they are corrupt and I'll just end up with the same issue again). Anyway, deleting the preferences fixed this issue. Thought I'd post this (at the risk of great embarrassment <G>) so that someone else might be spared the same problem. The issue is r...

Likes

Translate

Translate
Adobe Community Professional , May 01, 2020 May 01, 2020
"I have not got the "Use Legacy Free Transform" box in Preferences checked." There is a second place where proportional can be toggled. In the options bar during Transform, there is a button in between the Width and Height to Maintain Aspect Ratio. ~ Jane

Likes

Translate

Translate
Contributor ,
May 01, 2020 May 01, 2020

Copy link to clipboard

Copied

Like a dunderhead, I just remembered that if you have weird issues with PS, delete the Preferences. I hate doing that because things are set up a certain way for me and I have to go reset them (I know you can save them but I always worry that somehow they are corrupt and I'll just end up with the same issue again). Anyway, deleting the preferences fixed this issue. Thought I'd post this (at the risk of great embarrassment <G>) so that someone else might be spared the same problem. The issue is resolved.

Glenn

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 01, 2020 May 01, 2020

Copy link to clipboard

Copied

In case you hit it again, the relevant switch is Preferences >General >Use Legacy Free Transform. If checked it reverts to the old behaviour

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 01, 2020 May 01, 2020

Copy link to clipboard

Copied

Thanks Dave. Yes, I did know about that (thus the screenshot showing it was unchecked). I actually think now it was probably more to do with what Jane said (see down) that was the source of the issue. Thanks very much for the input.

 

Glenn

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 01, 2020 May 01, 2020

Copy link to clipboard

Copied

"I have not got the "Use Legacy Free Transform" box in Preferences checked."

 

There is a second place where proportional can be toggled. In the options bar during Transform, there is a button in between the Width and Height to Maintain Aspect Ratio.

 

~ Jane

 

60.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 01, 2020 May 01, 2020

Copy link to clipboard

Copied

Yeah, you know I'm now betting that's exactly what it was! Duhhhh... 😞 . I never thought to look there but I often have to set or unset that ratio and I'll bet I unclicked it before then forgot to reset it. I do actually have a great memory, but I keep forgetting to turn it on <LOL>. MANY thanks Jane! Really appreciate the head's up on that. I remember that for next time (well, maybe <G>....).

Glenn

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 02, 2020 May 02, 2020

Copy link to clipboard

Copied

You’re welcome, GlennPhotos!

 

And thank you for some great phrasing: "dunderhead" and "I do actually have a great memory, but I keep forgetting to turn it on" especially! Okay if I borrow those?

 

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 03, 2020 May 03, 2020

Copy link to clipboard

Copied

"Okay if I borrow those?"

Absolutely fine with me 🙂 !

 

Glenn

Glenn

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Nice catch!  This was happening to me as well and driving me mad because I could not recall changing any settings under preferences.  I can confirm that the easy fix is to make sure your "Maintain Aspect Ratio" toggle between Width and Height is turned on.  

 

– Thanks Jane!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

LATEST

You're welcome, @savagequest !

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines