Highlighted

New layer is not blank - text artifacts

New Here ,
Aug 24, 2020

Copy link to clipboard

Copied

I'm creating a new blank layer in an existing file, mode normal, all other folders/layers are invisible, when I do a fill on this layer there are weird text artifacts.

 

Annotation 2020-08-23 171035-1.png

How do I stop this from happening? Thanks!

TOPICS
Bug, Problem or error

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

New layer is not blank - text artifacts

New Here ,
Aug 24, 2020

Copy link to clipboard

Copied

I'm creating a new blank layer in an existing file, mode normal, all other folders/layers are invisible, when I do a fill on this layer there are weird text artifacts.

 

Annotation 2020-08-23 171035-1.png

How do I stop this from happening? Thanks!

TOPICS
Bug, Problem or error

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 24, 2020 0
elarkins LATEST
New Here ,
Aug 24, 2020

Copy link to clipboard

Copied

Looks like my computer was loading 2019 version instead of 2020. Seems to be fixed for now, though still curious what's going on.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2020 0