New Mac Pro - USE GRAPHIC PROCESSOR (Grayed Out)

Community Beginner ,
Aug 30, 2020 Aug 30, 2020

Copy link to clipboard

Copied

Hello,

 

I just purchased a new Mac Pro (maxed out) with the AMD Radeon Pro Vega II Duo 32 GB graphics cards. When I go to Preferences > Performance under Graphics Processor Settings the USE GRAPHIC PROCESSOR is grayed out. I read that it had something to do with the duo cards. After a few days of using photoshop, I went back in and noticed that use graphic processor was check and working correctly. Today, I updated MacOS Catalina to 10.15.6 and noticed use graphic processor is back to unselected and grayed out. It says Photoshop detected an error in your display driver.

 

I've noticed when it isn't working if I leave photoshop and go to another program such as Illustrator or Safari and come back to Photoshop, my graphic/image is grayed out until I click the zoom tool. This is what I am trying to fix.

 

Thank you!

Brian

TOPICS
Bug, Mac, Performance, Problem or error

Views

665

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 30, 2020 Aug 30, 2020

Copy link to clipboard

Copied

Also, the same is applying to Illustrator since updating to a new Mac Pro. Under preferences then Performance, GPU Performance says compatible GPU not available. When I move a graphic it is acting very laggy. The GPU Performance and Animated Zoom boxes are grayed out and don't let me select either of them. I would think they would work with a brand new maxed out Mac Pro with Photoshop CC fully updated. Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

I have the exact same problem, except that the zoom thing didn't work for me. Also I'm on 10.15.7. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

So I just fixed mine by accident last night. The usb c cable that plugs in my screen, I have it plugged into the spot with the lighting bolt on the back of my screen and then plugged into the back of the tower in one that doesn't have a lightning bolt ( I did 3rd from the left in the middle). It is now fixed plus I am able to use I design again, it was crashing every time. I hope that helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

LATEST

My zoom wasn't working either and is now fixed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines