Highlighted

Newbie Issue: Selecting > CTRL-X = Black Background instead of Transparent?

New Here ,
Jul 18, 2020

Copy link to clipboard

Copied

https://imgur.com/a/wqQS95M

See, I want the image background to disappear, but it just turns black. Tried JPG and PNG, same effect. What am I doing wrong?

Topics

How to, Problem or error

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Newbie Issue: Selecting > CTRL-X = Black Background instead of Transparent?

New Here ,
Jul 18, 2020

Copy link to clipboard

Copied

https://imgur.com/a/wqQS95M

See, I want the image background to disappear, but it just turns black. Tried JPG and PNG, same effect. What am I doing wrong?

Topics

How to, Problem or error

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 18, 2020

Copy link to clipboard

Copied

hi try to reset your preferences and try again and check it....regards

Ali Sajjad

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jul 18, 2020

Copy link to clipboard

Copied

You are still working on a background layer, but you need a transparent layer.


In the Layers panel, double-click to the right of the name "Background" (or right-click and choose -> Layer from Background) to change the layer from background to a "normal" layer. After that, you should be able to work as desired.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...