Highlighted

No selection boxes around objects.

New Here ,
Dec 04, 2019

Copy link to clipboard

Copied

I've just upgraded from Photoshop Elements 14 to Photoshop 2020, and it's awesome - apart from 1 thing.
When I select a layer, it doesn't show a box around that object on the canvas, meaning I don't know which object is which layer (I title each layer, but when there's 50 objects on the canvas, and half of them are the same thing it makes it really hard to figure out which layer is which object.

The only way round it I've found so far is to go to View > Show > Layer Edges - but I have to do that everytime on every new project.

Anyone know how to turn the boxes on indefinitely?

Topics

Feature request, How to

Views

191

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No selection boxes around objects.

New Here ,
Dec 04, 2019

Copy link to clipboard

Copied

I've just upgraded from Photoshop Elements 14 to Photoshop 2020, and it's awesome - apart from 1 thing.
When I select a layer, it doesn't show a box around that object on the canvas, meaning I don't know which object is which layer (I title each layer, but when there's 50 objects on the canvas, and half of them are the same thing it makes it really hard to figure out which layer is which object.

The only way round it I've found so far is to go to View > Show > Layer Edges - but I have to do that everytime on every new project.

Anyone know how to turn the boxes on indefinitely?

Topics

Feature request, How to

Views

192

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 04, 2019

Copy link to clipboard

Copied

Try uninstalling and reinstalling Photoshop.  This feature is on by default

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 04, 2019

Copy link to clipboard

Copied

This is a bit drastic dont you think? This feature is not on by default BTW.

Kevin Stohlmeyer Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 04, 2019

Copy link to clipboard

Copied

I don't know a way to keep that on permanently but:

If you are using the move tool, go to the options bar at the top of the screen and check "Show Transform Controls".

In the current version you can also Alt-Click on any layer, in the layers panel and the image will zoom to that layers content.

 

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
JadenDA LATEST
New Here ,
Jul 19, 2020

Copy link to clipboard

Copied

I was having the same problem I couldn't find anything on it, but turning in the Show transform controls option fixed my problem. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 04, 2019

Copy link to clipboard

Copied

Solution 1.

1. Move Tool - Show transform control tick

 

Solution 2 

On title bar it shows layer name - use layer name 

 

Solution 3

Press Ctrl+T for Transform control

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 04, 2019

Copy link to clipboard

Copied

Go to your View menu without a document open and change your settings - this will keep them set instead of applying to an open individual document.

Kevin Stohlmeyer Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 04, 2019

Copy link to clipboard

Copied

Without a document open you can't select View > Show >Layer Edges . It is greyed until you open a document (at least it is on Windows)

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 04, 2019

Copy link to clipboard

Copied

Ugh you are correct - it used to allow you to set up the view options before. Haven't had to change them in forever.

Kevin Stohlmeyer Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...