Highlighted

No Transparent option in Photoshop CC

New Here ,
Jun 19, 2018

Copy link to clipboard

Copied

I recently upgraded to Photoshop CC, am using a pc, and there is no option to create a new project with a transparent background.  I only have the option for white, black or a color.  Thanks in advance for helping with this issue.

Adobe Community Professional
Correct answer by Ged Traynor | Adobe Community Professional

Hi

On the right hand side click on Advanced Options and then select Background Contents, you may need to use the scroll bar to scroll down to see it

Views

9.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No Transparent option in Photoshop CC

New Here ,
Jun 19, 2018

Copy link to clipboard

Copied

I recently upgraded to Photoshop CC, am using a pc, and there is no option to create a new project with a transparent background.  I only have the option for white, black or a color.  Thanks in advance for helping with this issue.

Adobe Community Professional
Correct answer by Ged Traynor | Adobe Community Professional

Hi

On the right hand side click on Advanced Options and then select Background Contents, you may need to use the scroll bar to scroll down to see it

Views

9.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 19, 2018 1
Adobe Community Professional ,
Jun 19, 2018

Copy link to clipboard

Copied

Hi

On the right hand side click on Advanced Options and then select Background Contents, you may need to use the scroll bar to scroll down to see it

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2018 1
Advocate ,
Jun 19, 2018

Copy link to clipboard

Copied

You can also and a new layer and simply remove original background

pawel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2018 0
New Here ,
Jan 22, 2019

Copy link to clipboard

Copied

I tried, but it´s not working, it keeps white.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 22, 2019 0
New Here ,
Oct 31, 2020

Copy link to clipboard

Copied

I'm having the same problem.  I select transparent, but it still keeps giving me a white background.  I create a new layer and delete everything in the layer, hide the base layer - same thing, background is white.  One video says to change to Artboard and change the Artboard properties, but I only get Document Properties or Pixel Layer Properties, depending on whether I select a layer or not.  It is driving me freaking nuts!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 0
New Here ,
Jul 28, 2019

Copy link to clipboard

Copied

Same conditions exist. Solution is not working.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2019 0
Adobe Community Professional ,
Jul 28, 2019

Copy link to clipboard

Copied

I also cannot see "Transparent"

ScreenShot141.jpg

I tried many combinations. I set 'Advanced' to different Color Profiles. I set different file-type and bit depth.

Strangely, I did briefly glimpse "Transparent" once, but whatever I try now I cannot get it to show again.

So my only workaround is- Create a new layer, delete the background layer.

Regards. My System: Lr-Classic 10.0, Photoshop 22.0.1, Lightroom 4.0, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2019 0
New Here ,
Jun 27, 2020

Copy link to clipboard

Copied

Bless your heart!

 

I rarely reply to comments, but this time around I signed in just to thank you for this solution!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2020 0
Adobe Community Professional ,
Jul 28, 2019

Copy link to clipboard

Copied

As Ged replied, you need to scroll down. The problem is, the scroll bar is way too inconspicuous. It's the thin gray line on the far right of the screenshot Ged posted.

It took me a long time to figure out what was the deal. I finally set "Use legacy New dialog" in the preferences for that reason.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2019 3
New Here ,
Dec 13, 2019

Copy link to clipboard

Copied

OMG! Yes, thank you!! This was driving me nuts! Wow I feel ridiculous now. They should make the pop up window larger so the entire list shows because the scoll really does't stand out or seem like an option

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2019 0
New Here ,
Apr 06, 2020

Copy link to clipboard

Copied

thaankss .. it's a most fastest solution i have ever seen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2020 0