Highlighted

non-visible layers keep becoming visible and active every few seconds

Explorer ,
Jan 14, 2020

Copy link to clipboard

Copied

Ever since the Photoshop 2020 (21.0.2) came out, when working in a file with multiple layers, all of my non-visible layers in a file keep on be coming visible and one of the hidden layers becomes the active layer (every 2-10 seconds). Any ideas on how to stop this from happening, it is insanely frustrating to keep turning layers off and selecting the correct layer.

 

Topics

Bug, Mac, Performance, Problem or error

Views

470

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

non-visible layers keep becoming visible and active every few seconds

Explorer ,
Jan 14, 2020

Copy link to clipboard

Copied

Ever since the Photoshop 2020 (21.0.2) came out, when working in a file with multiple layers, all of my non-visible layers in a file keep on be coming visible and one of the hidden layers becomes the active layer (every 2-10 seconds). Any ideas on how to stop this from happening, it is insanely frustrating to keep turning layers off and selecting the correct layer.

 

Topics

Bug, Mac, Performance, Problem or error

Views

471

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 14, 2020

Copy link to clipboard

Copied

Hi there,

 

We are sorry about the experience with Photoshop. This is definitely a very strange behavior and should not be happening.

 

Would you mind going to the "Help" menu in Photoshop, then "System info" and share the information with us here? You can try to reset the preferences of Photoshop to check if that helps. You can check the details here: https://helpx.adobe.com/in/photoshop/using/preferences.html

 

You may want to back up your actions, brushes, etc. before you reset the preferences to default. Please check: https://helpx.adobe.com/in/photoshop/using/preset-migration.html

 

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jan 14, 2020

Copy link to clipboard

Copied

Already reset everything and it didn't help.   Here is the system info.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jan 20, 2020

Copy link to clipboard

Copied

Would you mind going to the System Preferences for Mac then navigate to Security and Privacy > select the Privacy Tab > Select Accessibility from the list on the left and add Photoshop to the list? Also, if you are using macOS Catalina, grant Photoshop permissions to the Files and Folders then restart the computer to check if that helps.

 

You can go to the Preferences for Photoshop, then Performance and check if the option for Legacy Compositing. Once done, quit and relaunch Photoshop to check if that helps

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jan 20, 2020

Copy link to clipboard

Copied

Did all of that and the problem is still happening.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Aug 28, 2020

Copy link to clipboard

Copied

Any other ideas, this is still happening!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Jan 14, 2020

Copy link to clipboard

Copied

It sounds like the preferences got reset on something like "click layer to choose" and "enable click on hidden layers".

 

I looked (very quickly) but didn't see anything in preferences. I'd look there to start.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jan 15, 2020

Copy link to clipboard

Copied

I tried changing that too and it doesn't make any difference. It switches automatically, i.e. I have a simple document with multple layers and have a couple of them hidden and I'm not doing anything in PS besides looking at it, it will randomly go and turn on all of the hidden layers and make one of the previously hidden layers the active layer. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 20, 2020

Copy link to clipboard

Copied

Hello, on which OS are you working?

Do you use a graphic tablet?

Do you have third party plug-ins?

Try to post the contents of Help>System info... for us to have more info.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jan 20, 2020

Copy link to clipboard

Copied

macOS Catalina (10.15.2) / No graphic Tablet / No plugins.

System information is posted in the second comment.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...