None of the latest PS versions open

Community Beginner ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

I am unable to open PS and get the following error message: "Photoshop.exe - Application error. The application was unable to start correctly (0xc0000142). Click OK to close the application." In addition, I have tried previous versions but they refuse to open too. I have Windows 10 with Intel Core 2 Duo E8500 @ 3.16GHz. What's wrong?

TOPICS
Problem or error, Windows

Views

141

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Hi there,

Welcome to the community!

Sorry to hear that none of the Photoshop's versions are opening on your computer. This error usually relates to the operating system.

Please check the resolution steps here and see if it helps: https://answers.microsoft.com/en-us/windows/forum/windows_10-performance-winpc/error-0xc0000142/3da2...

Regards,
Sahil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 06, 2021 Feb 06, 2021

Copy link to clipboard

Copied

Hey Sahil,

 

Thanks for your reply.

 

I like to add that despite of this failure to start up Photoshop, Windows 10 opens Bridge, Lightroom Classic and Premiere Rush. I ran DISM.exe /Online /Cleanup-image /Restorehealth successfully. However sfc /scannow command resulted in the following message: "Windows Resource Protection found corrupt files and successfully repaired them.". After this I tried to open Photoshop again but it failed to start up and I got the same error message.

 

Regards,

Reima

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 06, 2021 Feb 06, 2021

Copy link to clipboard

Copied

Hey Sahil,

 

Installed this: Adobe Photoshop Version: 21.2.4 20200922.r.323 2020/09/22: 8e8e91e8543 x64. Windows 10 starts it up nicely, so at least this version works. It's the last one visible in the Creative Cloud Desktop. The different  issue is, what changes in the newer versions make Photoshop incompatible and is there a way to get them work?

 

Regards,

Reima 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Glad to know that the 21.2.4 version opens up on your computer. However, the latest version is 22.2 you can sign out of the Creative Cloud app and sign back in to see the latest update and try updating Photoshop to version 22.2

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

Tried what you suggested but it just provoked the same problem: "Photoshop.exe - Application error. The application was unable to start correctly (0xc0000142). Click OK to close the application."

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Sounds like you have a CPU that isn't supported. Photoshop requires Intel® or AMD processor with 64-bit support; 2 GHz or faster processor with SSE 4.2 or later

 

https://helpx.adobe.com/photoshop/system-requirements.html

 

If earlier than SSE 4.2 you will get this error 0xc0000142 or ippCV error. You can install the previous version as that version is compatible with your computer's processor and does not produce any error. https://helpx.adobe.com/download-install/using/install-previous-version.html

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines