ONE keyboard shortcut stopped working in Photoshop

New Here ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

So this is really strange - Ctrl+D stopped working in Photoshop.  This shoud be the shortcut to deselect.  I can assign a new shortcut for the command, but then if I try to change it back to Crtl+D, photoshop doesn't recoginze that I typed anything.  Shift+D works, and other Crtl shortcuts work, it's only this one combination.  Any suggestions to fix this?  Re-starting and rebooting does nothing.  I also just updated to the latest software version and the problem is still there. 

TOPICS
Problem or error

Views

156

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Apr 05, 2021 Apr 05, 2021
Try rebooting, then open only Photoshop and see if it works. Which applications do you have launching on StartUp? You may have to turn those off while testing. ~ Jane    

Likes

translate

Translate

Translate
Adobe Community Professional ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Hello, do you use any third party panel/script that might have stolen the shortcut? Any other app running that might steal it?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Not that I'm aware of, but I'll watch for this and see if I find anything.  I didn't realize that was possible.  Thanks for the suggestion. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Try rebooting, then open only Photoshop and see if it works. Which applications do you have launching on StartUp? You may have to turn those off while testing.

~ Jane

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Well rebooting worked this time with only Photoshop open - maybe it was because it was the first re-boot after updating the software?  I'll watch and see if it comes back after I open other applications.  Thanks for the suggestion.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

You're welcome. If you find it, please report back. I'm glad it's working after the reboot.

 

~ Jane

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Not directly related, but I installed the Geforce Experience app a few days ago (to try and fix the GPU Acceleration Drawing Mode bug by updating the video card driver).  Geforce Experience creates a number of shortcuts that override other apps (like Photoshop).  Grrrrrrr (angry face)

image.png

So if you find yourself in this situation.

Open Geforce Experience

Click on the Settings cog wheel thingie

And turn off the In Game Overlay toggle

image.png

In this instance you know what the guilty app that's stealing your Photoshop shortcuts is because it opens a blooming great window on top of Photoshop, but when you don't have a big fat clue like that, Google will usually point you towards the likely options.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

 

quote

Geforce Experience creates a number of shortcuts that override other apps (like Photoshop).  Grrrrrrr (angry face)

By @Trevor.Dennis

 

🙁

Jane

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines