Only part of my image shows when I open from ACR into PS

Explorer ,
Dec 06, 2020

Copy link to clipboard

Copied

I have been having weird things happen with PS and when I fix one thing something else goes weird. At this point the problem is this--when I open an image into PS from ACR (I don't use Lightroom) only half of the image appears. I can go into Windows--Arrange-Float all in Windows and the full image appears. To test I did open an image from Lightroom into PS and all is good. So it's something about how ACR sends the image into PS. Any help would be greatly appreciated. I am on a Mac.

TOPICS
How to, Import and export, Mac, Problem or error

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Only part of my image shows when I open from ACR into PS

Explorer ,
Dec 06, 2020

Copy link to clipboard

Copied

I have been having weird things happen with PS and when I fix one thing something else goes weird. At this point the problem is this--when I open an image into PS from ACR (I don't use Lightroom) only half of the image appears. I can go into Windows--Arrange-Float all in Windows and the full image appears. To test I did open an image from Lightroom into PS and all is good. So it's something about how ACR sends the image into PS. Any help would be greatly appreciated. I am on a Mac.

TOPICS
How to, Import and export, Mac, Problem or error

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 06, 2020 0

Have something to add?

Join the conversation