Opened files in Photoshop CC all appear black. What should I do?

Community Beginner ,
Nov 11, 2017 Nov 11, 2017

Copy link to clipboard

Copied

I've just updated to the earliest version of Photoshop cc about a week ago. First time I open the program is by clicking "Edit in Photoshop" from Lightroom Classic CC. A couple of times the pictures appeared black in Photoshop and I just closed the files. Then I tried the same thing again and twice it showed the pictures and I could edit and save them. Another day I used "edit in Photoshop CC" in Lightroom again, and the picture appeared as gray and white little pixels. I then tried opening files directly from Photoshop CC and they all appeared gray and white pixels.


Then I tried uninstalling and then I restarted my computer and then reinstalled Photoshop CC. When I opened files, they all appeared black on screen. Well, actually if it's a JPEG file, it's black (on the small  layer window on the right of the screen, it still shows the picture, but the picture on the main screen is black. If it's a Raw file, the Camera Raw window came first and showed the picture. But when I clicked "open image,"  it showed all black on the main screen again.


Anyone has any idea what happened and what I should do?


Thank you for your help.

Screenshot 2017-11-11 15.54.03.png

Views

46.1K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Enthusiast , Nov 11, 2017 Nov 11, 2017
Hi Aranee,Is your Graphics Processor (GPU) up to date? Without knowing what kind of computer you're using, I can't direct you exactly how to check. Just in case here's some info for Windows: Update the graphics driver | Windows 8, 7, Vista​.You can also try bypassing the issue. In Photoshop, go to Preferences > Camera Raw, and then, in the pop-up menu under "Performance", uncheck the toggle for "Use Graphics Processor". BTW: you shouldn't experience any loss of performance with this fix.

Likes

translate

Translate

Translate
Enthusiast ,
Nov 11, 2017 Nov 11, 2017

Copy link to clipboard

Copied

Hi Aranee,

Is your Graphics Processor (GPU) up to date? Without knowing what kind of computer you're using, I can't direct you exactly how to check. Just in case here's some info for Windows: Update the graphics driver | Windows 8, 7, Vista​.

You can also try bypassing the issue. In Photoshop, go to Preferences > Camera Raw, and then, in the pop-up menu under "Performance", uncheck the toggle for "Use Graphics Processor". BTW: you shouldn't experience any loss of performance with this fix.

adobe2.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2017 Nov 13, 2017

Copy link to clipboard

Copied

Thank you very much for replying, DelphiZoa.

I must admit that I don't know much about computer,so by "what kind of computer," you meant the specification of my computer? I'll have to look that up. For now I know that it's a Dell's desktop Inspiron with Core i7 and Samsung's V-Nand 850 EVO SSD (500GB). And I'm using Windows 10.


Anyway, I'll try doing as you suggested and see if it's work.

Thank you again!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2017 Nov 13, 2017

Copy link to clipboard

Copied

I meant I'll see if it works.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2017 Nov 14, 2017

Copy link to clipboard

Copied

This worked for me, thanks!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2017 Nov 16, 2017

Copy link to clipboard

Copied

Thank you very much, DelphiZoa. I've updated the graphics driver and now I can see the pictures I open.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Nov 16, 2017 Nov 16, 2017

Copy link to clipboard

Copied

You're welcome! Thanks for the update. Glad to hear it's fixed!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 03, 2018 Jan 03, 2018

Copy link to clipboard

Copied

All opened images are still appearing black for me. I am using the latest Adobe Photoshop CC on Windows 10 PC.

I have tried the following:

- checking to make sure I have the latest graphics processor drivers (I do)

- restarting and/or opening while pressing CTRL/ALT/SHIFT

- uninstalling and reinstalling latest Adobe Photoshop CC

- going to Preferences>Camera Raw and unchecking "Use Graphics Processor" and restarting app and computer

Nothing is working.

This sux.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2020 Jan 02, 2020

Copy link to clipboard

Copied

Same here....the supposed fix did not work for me either. I can see the thumbnail in the Layers panel though, but I can't work on it...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jan 03, 2020 Jan 03, 2020

Copy link to clipboard

Copied

Hi Jon-anpe and Cherylt,

 

In the past, the black photo issue has typically been related to the graphics processor. If you're sure your computer meets all the system requirements for Photoshop, and you haven't had luck updating the graphics processor or unchecking "Use Graphics Processor", I'm afraid I don't have any other troubleshooting suggestions. I would recommend that you make a new post on the forum explaining the issue and detailing your system specs. You are much more likely to get help with a new post, especially since this discussion is a couple years old.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2020 Jan 10, 2020

Copy link to clipboard

Copied

The setting was under Performance > Graphics Processor Settings section > Use Graphics Processor for me and fixed the issue.  I don't see Camera Raw as a preference menu item...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 20, 2020 Jan 20, 2020

Copy link to clipboard

Copied

And how does it work, with IMac? Im sitting here in front of a black screen and have no idea to fix that.

Deadlines...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

I need help with this too - how do imac users fix this issue 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

Hey 👋
I deinstalled and installed it again. Now it works. And I did an Mac update before. Hope it helps you .

Holen Sie sich Outlook für iOS

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

Hi, Are you opening a multi-page document or just one? I ran into the same grayscale issue when opening up a multi-page PDF. There's a dropdown setting to change the MODE: before you select which pages you want to open. I hope that helps. Best of luck, friend 🙂

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

So true, this is simply unnacceptable. I rely on Photoshop to do my jop and no matter what I do all I see is a dark under-exposed version of my images. This post should not be marked "solved" it is not "solved" for many of us.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Most likely you have a defective monitor profile. If you're not using a calibrator to make your profiles (which is what you should do), monitor/laptop manufacturers often distribute their own profiles through Windows Update. These profiles are very often bad in different ways. Dell, Samsung, LG, Acer and Asus and some others are notorious for this.

 

Try to replace your current profile with sRGB IEC61966-2.1. It won't be entirely accurate, but better than a broken profile. Relaunch Photoshop when done, it loads the monitor profile at application startup:

Displayprofile_20_3.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

I’m a Mac User... and this problem was solved after the update.
But thanks.

Holen Sie sich Outlook für iOS

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Yes, and this is what happens when a lot of people add to a thread with "I have the same problem", when in fact they have a very different problem and should have started their own thread. Not your fault, MarionRotter, just a general problem that can happen on internet forums.

 

My post was a direct and specific reply to joshuaw65906758.

 

 

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2020 May 25, 2020

Copy link to clipboard

Copied

Thank you for this! Worked for me after I followed your directions then restarted Photoshop.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2020 Jun 15, 2020

Copy link to clipboard

Copied

DelphiZoa & Ariela,  

Changing the "Use Graphics Processor" to Off, then quitting & restarting Photoshop worked for me.  Thanks for posting.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines