Highlighted

Opening Document or "fit to screen" zooms the image WAAAY out - like .377%

Feb 14, 2018

Copy to clipboard

Copied

I'm using the latest version of PS and whenever I open a file it is zoomed way out so it is very tiny. I have to zoom in every time. Fit to screen simply zoom out again, making the image really small. I am working on a Samsung Super Ultrawide monitor. I don't know if this is part of the issue or not.

Hi Spec,

We're sorry to hear about this, could you please let us know which version of Photoshop are you using and which operating system are you working on?


Also, could you try resetting the preferences of Photoshop and let us know if it helps?
Preferences in Photoshop

Regards,

Sahil

Views

228

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Opening Document or "fit to screen" zooms the image WAAAY out - like .377%

Feb 14, 2018

Copy to clipboard

Copied

I'm using the latest version of PS and whenever I open a file it is zoomed way out so it is very tiny. I have to zoom in every time. Fit to screen simply zoom out again, making the image really small. I am working on a Samsung Super Ultrawide monitor. I don't know if this is part of the issue or not.

Hi Spec,

We're sorry to hear about this, could you please let us know which version of Photoshop are you using and which operating system are you working on?


Also, could you try resetting the preferences of Photoshop and let us know if it helps?
Preferences in Photoshop

Regards,

Sahil

Views

229

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Feb 14, 2018

Copy to clipboard

Copied

Hi Spec,

We're sorry to hear about this, could you please let us know which version of Photoshop are you using and which operating system are you working on?


Also, could you try resetting the preferences of Photoshop and let us know if it helps?
Preferences in Photoshop

Regards,

Sahil

Likes

1 Like

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2018

Copy to clipboard

Copied

Good grief. That was it. Not sure what I did... I rarely touch the preferences. And it also only happened once I moved to the super ultrawide. Go figure Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2018

Copy to clipboard

Copied

The issue has returned. And it only took a couple of days. I don't want to be resetting my preferences every couple of days to deal with this problem. I hope Adobe can manage to fix this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 13, 2018

Copy to clipboard

Copied

For anyone who wants to get to know why it happens check: There isn't enough room to display this document => bug !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 14, 2018

Copy to clipboard

Copied

Sahil

I expect you are aware that we had a few posts with similar issues after the 19.1 update.  In most cases I think a Preference reset fixed it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...