Output Settings missing in properties panel while masking

New Here ,
Aug 19, 2020 Aug 19, 2020

Copy link to clipboard

Copied

While selecting and masking to remove an object from it's background, the output settings is missing from my properties panel.  How can I get it back? Using V21.2.2 

Screen Shot 2020-08-19 at 11.55.33 AM.png

TOPICS
How to, Mac

Views

957

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Deleted User
Aug 20, 2020 Aug 20, 2020
Hi You need to be in Select and Mask mode to get that option, you'll see this option with one of the selection tools selected

Likes

Translate

Translate
LEGEND ,
Aug 19, 2020 Aug 19, 2020

Copy link to clipboard

Copied

Are you referring to the options in properties panel when a Background layer is the target? A background layer has different properties than a normal image layer.

Capture.jpg

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2020 Aug 20, 2020

Copy link to clipboard

Copied

Hello, 

Thank you .  I was following a tutuorial and looking for this in the properties panel.  I can't find the output settings so I can choose output to "layer mask"

Screen Shot 2020-08-20 at 11.02.06 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 20, 2020 Aug 20, 2020

Copy link to clipboard

Copied

How do you expect to get any help when you post so little of what you see on your machine. From what you posted  we have no clue as to what that part as a property panel relates to.  Post a capture of  you full desktop the has your problem in view.

 

Do you see anything like this where the mask can be targeted image.png

 

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Aug 20, 2020 Aug 20, 2020

Copy link to clipboard

Copied

Hi

You need to be in Select and Mask mode to get that option, you'll see this option with one of the selection tools selected

2020-08-20 17_07_55-10660.Jpg @ 66.7% (RGB_8#).png

2020-08-20 17_07_18-10660.Jpg @ 66.7% (RGB_8#).png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

This is it! This is the answer!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

Did you click on the > icon to see it the output setting expanded?

Capture.jpg

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

LATEST

Hello, you might have had the answer sooner had you posted the full interface of Photoshop. 😉

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines