Highlighted

Paintbrush/other similar tools only paint on initial click

New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

My tool has been working fine for ages and then suddently it only seems to paint on the initial click of the tool. Dragging my mouse does nothing. I only get the initial dot from the click.

 

I checked the settings and spacing is all the way at 1%. None of the other settings are active. I tried turning spacing off, but then the brush seems to apply its own spacing depending on the speed of my mouse stroke. Any ideas?

TOPICS
Problem or error

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Paintbrush/other similar tools only paint on initial click

New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

My tool has been working fine for ages and then suddently it only seems to paint on the initial click of the tool. Dragging my mouse does nothing. I only get the initial dot from the click.

 

I checked the settings and spacing is all the way at 1%. None of the other settings are active. I tried turning spacing off, but then the brush seems to apply its own spacing depending on the speed of my mouse stroke. Any ideas?

TOPICS
Problem or error

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 31, 2020 0
jane-e LATEST
Adobe Community Professional ,
Sep 01, 2020

Copy link to clipboard

Copied

Hi Tim,

The first thing to try is to reset your Brush tool. Right-click the Brush icon in the options bar (not Tools panel) and select Reset Tool.

 

 ~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2020 0