Highlighted

Patch tool does not replace selection

Engaged ,
Nov 14, 2020

Copy link to clipboard

Copied

I'm using PS release 22.0.0.  I'm having a problem I've never had before with the patch tool. 

This image provides an example: Just a single layer.  If I select with the patch tool in the yellow box (source) and drag to the blue circle (destination), a blue area appears in the yellow box, as expected.  However, when I release the mouse, nothing happens.  Doesn't matter whether I use Normal or Content Aware. Resetting Preferences doesn't fix the problem.  Any suggestions?

 

TOPICS
Problem or error

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Patch tool does not replace selection

Engaged ,
Nov 14, 2020

Copy link to clipboard

Copied

I'm using PS release 22.0.0.  I'm having a problem I've never had before with the patch tool. 

This image provides an example: Just a single layer.  If I select with the patch tool in the yellow box (source) and drag to the blue circle (destination), a blue area appears in the yellow box, as expected.  However, when I release the mouse, nothing happens.  Doesn't matter whether I use Normal or Content Aware. Resetting Preferences doesn't fix the problem.  Any suggestions?

 

TOPICS
Problem or error

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 14, 2020 0

Have something to add?

Join the conversation