Highlighted

Patch tool doesn't deselect

Community Beginner ,
Jun 05, 2020

Copy link to clipboard

Copied

I use the patch tool to do some retouching.  For some reason when I complete the patch tool it still stays at the selected area.  Previously it would disapear and then I could move on to the next area to retouch.  Now after every patch tool move I have to deselect before moving on.  Is there a setting I'm missing?

 

TOPICS
How to, Mac, Performance, Problem or error

Views

328

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Patch tool doesn't deselect

Community Beginner ,
Jun 05, 2020

Copy link to clipboard

Copied

I use the patch tool to do some retouching.  For some reason when I complete the patch tool it still stays at the selected area.  Previously it would disapear and then I could move on to the next area to retouch.  Now after every patch tool move I have to deselect before moving on.  Is there a setting I'm missing?

 

TOPICS
How to, Mac, Performance, Problem or error

Views

329

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 05, 2020 0
Adobe Community Professional ,
Jun 05, 2020

Copy link to clipboard

Copied

Patch tool is working as it use to, it won't deselect unless you click anywhere outside selection what will deselect. It is old behaviour, not new and it works that way for a years.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2020 0
Community Beginner ,
Aug 15, 2020

Copy link to clipboard

Copied

 Bojan, 

  What crphotog is trying to say is it doesn't deselect when "you click anywhere outside selection" as it used to. I'm having the same issue. I now have to deselect (cmd-D) it every time to move on to the next patch. As a restorationist and retoucher this is a very big pain. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 15, 2020 0
Community Beginner ,
Aug 15, 2020

Copy link to clipboard

Copied

I posted a confirmation that I was having the same issue and then I figured it out.  In the upper left of the tool bar you have your selection choices (New selection / Add to selection / Subtract from selection & Intersect with selection) . Make sure the first one "New selection" is on. That should solve your issue. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 15, 2020 1
New Here ,
Nov 17, 2020

Copy link to clipboard

Copied

This was my issue as well! Thank you! After updating to the latest Photoshop today, I started having this issue even though I copied the settings from my old installation. I don't understand why that would change with an update...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0