Pattern Preview mode will work, but the preview is only visible in OpenGL enabled document windows.

Community Beginner ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

I keep getting this error when I try to preview pattern in the latest version of Photoshop. How do I enable OpenGL?

TOPICS
Problem or error

Views

578

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

I have the same, pls await to update util everything is stabil...

 

how do we deal with this bug ??

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2021 Feb 02, 2021

Copy link to clipboard

Copied

Hopefully this works for you - my wife had the same error you're getting (on Windows 10) and making the following change in the NVIDIA Control Panel - not Photoshop Preferences - successfully resolved it. Previews were working fine before today, so we suspect that perhaps the NVIDIA driver automatically updated and reset the settings.

 

I'm on macOS but don't have Photoshop nor an NVIDIA gpu so I cannot confirm it works for Mac, but hopefully the below solution is transferrable to the appropriate System Preferences panel or such.

 

  1. Open Control Panel > NVIDIA Control Panel
  2. Select 3D Settings > Manage 3D Settings
  3. You can specify the settings for all programs or a single program. In this case, I've chosen photoshop.exe
  4. Switch the setting Enable Overlay to On
  5. Apply the changes and restart Photoshop.
  6. The preview pattern error should no longer appear and the previews should be visible.

 

Screenshot.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

LATEST

I had this error and you pointed me in the right direction. All fixed and whoooops of joy!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines