Pen pressure not working while windows ink is off (even with PSUserconfig.txt file added)

Community Beginner ,
Apr 25, 2021 Apr 25, 2021

Copy link to clipboard

Copied

Been trying all day long to get photoshop to work without windows ink but nothing ive tried has made even the slightest difference. im using the latest version of photoshop 2021 and ive added the PSUserConfig.txt file with the content 

# Use WinTab

UseSystemStylus 0

and still nothing. so im forced to either use the extremely buggy and annoying windows ink or have no pen pressure. can someone please help me with this?

TOPICS
Bug, Problem or error

Views

267

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Apr 26, 2021 Apr 26, 2021
something i did has fixed it for now. changed PSUserconfig.txt to just PSUserconfig without the txt extension and changed the content to # Use WinTab in PS CC for Wacom Tablet not INKUseSystemStylus 0# CC 2019 20.0.5 supress warning about running scripts.WarnRunningScripts 0and after a while it just started working again. im not gonna touch it at all now cause i dont want it to break again. thanks for the help though!

Likes

translate

Translate

Translate
Community Beginner ,
Apr 25, 2021 Apr 25, 2021

Copy link to clipboard

Copied

oh and when windows ink is off my pen pressure still works in other programs.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 25, 2021 Apr 25, 2021

Copy link to clipboard

Copied

What kind of Pen do you have? If you configure Photoshop to use WinTabs APIs interface for Pen support you also have to configure  Your Pen Device driver to use WinTab APIs with Photoshop.  On Windows Photoshop defaults to use Microsoft INK APIs and your Pen Device Driver also would default to use Microsoft INK APIs.   Both Photoshop and  your Pen need to use the same Interface

JJMack

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

something i did has fixed it for now. changed PSUserconfig.txt to just PSUserconfig without the txt extension and changed the content to

# Use WinTab in PS CC for Wacom Tablet not INK
UseSystemStylus 0
# CC 2019 20.0.5 supress warning about running scripts.
WarnRunningScripts 0

and after a while it just started working again. im not gonna touch it at all now cause i dont want it to break again. thanks for the help though!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

If you removed the .txt there is no PSUserconfig.txt preference file fot Photoshop to Process so Photoshop is using INK API and your Wacon device driver is using INK API and you pen is working.

 

IMO WinTap API peformance and opeation is better then INK.    Windows, Photoshop and Wacom must all be configured to work together,  Here is how you configure these to use WinTab  or to use INK.  I have posted this in many threads.

 

PenConfig.jpg

 

 

JJMack

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

As a wee aside to this, I've been able to use Windows Ink without any problems for the last two or three major version updates, but it became glitchy with 22.3.1  I was still getting pen pressure changes to the brush presets, but I was getting other issues that made it difficult to use.  I switched back to a standard PSUserConfig.txt and turned off Windows Ink, and it is now fine.

 

It occurs to me that I have not looked at my Wacom driver for quite a while.   I amd currently using 6.3.41-1

Ignore that.  A quick look showed that I was using the latest version.  This is an Intus 4 medium.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines