Highlighted

Pen pressure will not turn off in Photoshop

Community Beginner ,
Dec 09, 2018

Copy link to clipboard

Copied

Until recently I have been able to turn off the pen pressure in Photoshop for all of the brushes (stamp, eraser, brush, etc) to enable greater consistency when working on photos.  I am using the latest Mac OS, and the latest drivers for my Wacom Intuos 4 tablet.  Whenever I turn the pen pressure off in the shape dynamics option it instantly turns on again when I start to use the brush.  Until a few months ago this never happened.  Any suggestions as how to restore to normal working would be most welcome - i.e. being able to turn the pen pressure off and it remains off until turned on again ?

Thank you

Screenshot 2018-12-09 at 13.27.11.png

Adobe Community Professional
Correct answer by Chuck Uebele | Adobe Community Professional

Have you tried resetting the preferences?

Views

3.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Pen pressure will not turn off in Photoshop

Community Beginner ,
Dec 09, 2018

Copy link to clipboard

Copied

Until recently I have been able to turn off the pen pressure in Photoshop for all of the brushes (stamp, eraser, brush, etc) to enable greater consistency when working on photos.  I am using the latest Mac OS, and the latest drivers for my Wacom Intuos 4 tablet.  Whenever I turn the pen pressure off in the shape dynamics option it instantly turns on again when I start to use the brush.  Until a few months ago this never happened.  Any suggestions as how to restore to normal working would be most welcome - i.e. being able to turn the pen pressure off and it remains off until turned on again ?

Thank you

Screenshot 2018-12-09 at 13.27.11.png

Adobe Community Professional
Correct answer by Chuck Uebele | Adobe Community Professional

Have you tried resetting the preferences?

Views

3.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 09, 2018

Copy link to clipboard

Copied

Have you tried resetting the preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 09, 2018

Copy link to clipboard

Copied

I have reset the Photoshop preferences and also sync'd, and all seems to be working as it should - will keep an eye on it.  Thanks for the advice Chuck & JJ

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Dec 09, 2018

Copy link to clipboard

Copied

On Windows the Check Boxes and the Tool Option Bar controls can get out of sync. However, Transfer and Shape dynamics normally work the way Tool Option bar controls are set using the pen.   Changing the tool option Bar controls a couple of time  seems to get them  check boxes and option bar in sync.   It maybe a Windows pecular thine Mac may have some other strang thing. See if you check boxes are in sync with your brush too option bar. Here check boxes are off yet pen and preview show they are on like the tool bar options.

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 15, 2020

Copy link to clipboard

Copied

I had this same problem on my mac, and resetting the preferences solved it for me as well. Hurrah! I did it via the "reset preferences on quit" button in general prefs. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

Cheers JJMack

After endless searching, resetting, re-installing, re-everything I just found your post...

a simple click (top left icon highlighted on your pic) and all sorted.

 

Can't believe it was that easy!

 

you sir deserve a medal 🙂 

 

p.s this is on a Mac

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 12, 2020

Copy link to clipboard

Copied

Thank you very much!
I'd gone crazy trying to fix it. I didn't think it was that simple!!!
Thank you again!!!!
You have made my day!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...