Pen Tool Anchor Not Visible

Explorer ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Hi All,

 

I am having an issue that when I use the pen tool I can not see any point where I click, however the anchor points are being placed on the artboard, as when I click around I dont see any of the points and therefore cant see what I have done. On the paths tab a work path is being created but just doesn't show up? Has anyone else encountered this?

 

I have attached a screenshot showing a artboard where I have drew a zig zag with the pen tool but I couldnt see any points as I was drawing it - you can see on the right the work path shape that I should see on the artboard.

 

Thanks

Luke

TOPICS
Problem or error

Views

615

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , May 24, 2021 May 24, 2021
SOLUTIONHi,I was able to find a solution to the issue, if you got to Edit > Preferences > General > Reset Preferences on Quit, this should fix the issue. Not ideal if you have a lot of preferences set up but the only fix I could find. Thanks,Luke

Likes

Translate

Translate
Adobe Community Professional ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Something strange is happening with the pen tool. Your screenshot did not show up for me so I'm not exactly sure what you are experiencing. I'm on a iMac running Catalina. I have mine set to show 3px and magenta which is not working and grayed out. Once I stop making my path it disappears and I can't select it. The second screenshot is the area where the path is located on my canvas and I drew a box around it with the direct selection tool to select it - but the box just sits there and I can't select it. 

Screen Shot 2021-05-20 at 8.34.06 AM.png

Screen Shot 2021-05-20 at 8.36.42 AM.png

Melissa Piccone | Adobe Certified Instructor | Adobe User Group Manager

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Hi Melissa,

 

Its very odd! You seem to be having different issues to me, something must be up.

 

My screenshot show that I have created a zig zag pattern, yet on my artboard you see nothing at all (no anchor points or joining lines) yet on the right on the work path you can see it. Dont understand it and can't find a solution!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 22, 2021 May 22, 2021

Copy link to clipboard

Copied

Hi, i have the same issue. And when I delete the last step (Strg.+Z), I my last anchor points get visible, but when I also cannot add to these ancor points. It's really strange.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

SOLUTION

Hi,

I was able to find a solution to the issue, if you got to Edit > Preferences > General > Reset Preferences on Quit, this should fix the issue. Not ideal if you have a lot of preferences set up but the only fix I could find.

 

Thanks,

Luke

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Not works for me... i can't solve the problem...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

for me neither ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
10 hours ago 10 hours ago

Copy link to clipboard

Copied

LATEST

I am also having the same issue. I tried what was suggested above and that did NOT help. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines