Highlighted

perspective warp grayed out PLEASE HELP 2nd request

Enthusiast ,
Oct 08, 2020

Copy link to clipboard

Copied

I posted 2 days ago about perspective warp being grayed out and haven't heard anything.  I did Ged Traynor's troubleshooting suggestions from another post.  I updated my NVIDIA graphics card.  I made sure Photoshop was selected in the Manage 3D settings panel of the NVIDIA control panel.  Can anyone help?  Thanks.

TOPICS
How to, Problem or error

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

perspective warp grayed out PLEASE HELP 2nd request

Enthusiast ,
Oct 08, 2020

Copy link to clipboard

Copied

I posted 2 days ago about perspective warp being grayed out and haven't heard anything.  I did Ged Traynor's troubleshooting suggestions from another post.  I updated my NVIDIA graphics card.  I made sure Photoshop was selected in the Manage 3D settings panel of the NVIDIA control panel.  Can anyone help?  Thanks.

TOPICS
How to, Problem or error

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 08, 2020 0
Most Valuable Participant ,
Oct 08, 2020

Copy link to clipboard

Copied

Does your Photoshop Preferences performance section show the Adobe Photoshop found your GPU and that it is enabled?

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 0
Enthusiast ,
Oct 08, 2020

Copy link to clipboard

Copied

Thanks.   Yes it is detected and Use Graphics Processor is ticked off.  

 

bartonlew_0-1602191244158.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 0
Enthusiast ,
Oct 08, 2020

Copy link to clipboard

Copied

I also read the unchecking Use Graphics Processor and restarting Photoshop is a way to eliminate it as a problem.  I did that and Perspectvie Warp was still grayed out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 0