Highlighted

Photo not opening properly in Camera Raw and Lightroom Classic

New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

I am having this isue currently as i am unable solve te issue ia m facing this issue in photoshop raw also, would be really great if you help me solve this issue?

 

 

{Thread title edited by moderator}

TOPICS
Problem or error

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photo not opening properly in Camera Raw and Lightroom Classic

New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

I am having this isue currently as i am unable solve te issue ia m facing this issue in photoshop raw also, would be really great if you help me solve this issue?

 

 

{Thread title edited by moderator}

TOPICS
Problem or error

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 06, 2020 0
nikunj.m LATEST
Adobe Employee ,
Oct 06, 2020

Copy link to clipboard

Copied

Hi,

 

We're sorry about the trouble with Photoshop. If you are experiencing this issue in Camera Raw, please go to the Preferences for Camera Raw through Photoshop, then Performance and disable the option to Use Graphics processor. Once done, quit and relaunnch both Camera Raw and Photoshop to check if that helps.

 

You can do the same in Lightroom Classic by going to the Preferences for Lightroom Classic, then Performance.

 

Please let us know if it helps!

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2020 0