Photoshop 2020 dropshadow cut off

Explorer ,
Nov 11, 2019 Nov 11, 2019

Copy link to clipboard

Copied

Hey there,

 

I just opend a PSD file (which was saved with PS 2019) in the new PS 2020 and I get cut off dropshadows. I turned off hardware-accaleration but the issue remains. Removed the shadow and made a new one, issue remains. Looks like a bug for me... - screenshot attachend.

 

Working on iMac 5K late 2015, macOS 10.15.1, 32 GB

 

Marcel

TOPICS
Bug, Problem or error

Views

2.3K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

Adobe Community Professional , Nov 12, 2019 Nov 12, 2019
I don't know why it's happening, but I found a workaround. Place the drop shadow on the group and it works fine. 

Likes

translate

Translate

Translate
Adobe Community Professional , Nov 27, 2019 Nov 27, 2019
Go to Photoshop>Preferences>Performance and check Legacy Compositing

Likes

translate

Translate

Translate
Adobe Community Professional ,
Nov 11, 2019 Nov 11, 2019

Copy link to clipboard

Copied

Can you share your file? Have you tried creating a new drop shadow?

Melissa Piccone | Adobe Certified Instructor | Adobe User Group Manager

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 11, 2019 Nov 11, 2019

Copy link to clipboard

Copied

Hello Melissa,

 

yes I created a new shadow. Nothing changes. Here the .psd file: https://adobe.ly/2X2GGFs

 

I found a similar problem with PS 2019 which was solved due to an update. -> https://adobe.ly/34UjBrp – However it seems to reappear.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

I don't know why it's happening, but I found a workaround. Place the drop shadow on the group and it works fine. 

Melissa Piccone | Adobe Certified Instructor | Adobe User Group Manager

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 27, 2019 Nov 27, 2019

Copy link to clipboard

Copied

That works for me. Thank you Melissa!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 11, 2019 Nov 11, 2019

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 27, 2019 Nov 27, 2019

Copy link to clipboard

Copied

Go to Photoshop>Preferences>Performance and check Legacy Compositing

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

The ability to do this was removed so this fix no longer works just to update you. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Which version of photoshop are you using?

 

What operating system?

 

Could you give the steps to reproduce?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

 

Adobe Photoshop 2021.

 

Windows 10.

Make text, or any shape, add a dropshadow. 

Flatten the layer effects or export the object and the dropshadow will be cropped, aka any "rounded" parts will be cropped out in a square. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

Not seeing that here with photoshop 2021 (photoshop version 22.3) on windows 10.

 

In photoshop could you go to Help>System Info and verify what version the top line says?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 28, 2020 May 28, 2020

Copy link to clipboard

Copied

It was unchecked, I checked it and it worked 😊

Thanks a lot!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines