Photoshop 2020 Image falls on the bottom and I can only see the top half!

New Here ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

hello there! I am running the Photoshop 2020 on my Imac desktop computer. (System: Catalina 10.15.7) All was fine until last week suddenly a bug has appeared. I open or create a new file, and instead of seeing the whole image and being able to resize from the lower right hand corner, I only see the top half, and no matter what workspace I use, things don't change.

The only temporary solution I found is to go to Window/arrange/float in window every single time.

I am getting so annoyed that I am working mainly with Lightroom and Clipstudio to avoid the stress!
Any idea of what's going on? I have not changed any settings prior to the problem appearing. Screnshot below!

Many thanks!

 

TOPICS
Mac, Problem or error

Views

46

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Feb 17, 2021 Feb 17, 2021
hi there!I have just solved the problem! As soon as I posted my question, the forum displayed under my post a few threads that the computer thought were relevant to my question.One suggested to go to Window, (scroll all the way down and look for)/ Application Frame and tick it OFF.IT WORKED!!!!!!!I am so happy!Hope you can do the same!

Likes

translate

Translate

Translate
New Here ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

I'm having the same problem in Big Sur on my iMac. Driving me INSANE! Restarts do nothing. Totally unusable. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

hi there!

I have just solved the problem! As soon as I posted my question, the forum displayed under my post a few threads that the computer thought were relevant to my question.

One suggested to go to Window, (scroll all the way down and look for)/ Application Frame and tick it OFF.

IT WORKED!!!!!!!
I am so happy!

Hope you can do the same!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines