Photoshop 2020 Interface Missing Menus

Community Beginner ,
Nov 11, 2019 Nov 11, 2019

Copy link to clipboard

Copied

I just updated to Photoshop V21 and the application (menu) bar across the top is blank (solid color) and the borders are missing on the sides and bottom. Also on application bar at top the PS Icon on left end and min/max/close on right end are missing, not just blank.  The Photoshop screen area shows my wallpaper instead of blank backround.  Left side toolbar is there as well as panels on the right.  Switching off GPU doesn't help nor does uninstalling/reinstalling.  I can click on menu area and menus drop down but application bar itself is blank so it is hit-or-miss.  V20 still works fine with w/GPU or without.  Lightroom 9/Camera Raw 12 have no problems, just PS.  Windows 10 V1903 64 bit, 6GB memory  (i know,  its not much but it works fine with V20.  I use SSD for swapdisk).

TOPICS
Performance, Problem or error, Windows

Views

8.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Nov 11, 2019 Nov 11, 2019
Several people have reported this. The fix seems to be checking to see if you have more than one video driver installed, like, say, Nvidia and Intel, and disabling the Intel.

Likes

Translate

Translate
Adobe Community Professional ,
Nov 11, 2019 Nov 11, 2019

Copy link to clipboard

Copied

Try hitting "F" on your keyboard to switch from full-screen view.

Kevin Stohlmeyer Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2019 Nov 11, 2019

Copy link to clipboard

Copied

It wasn't full screen view to begin with.  I tried it any way and it didn't work.  It just makes the same interface problem full screen or toggles to just the image full screen.  Thanks anyway.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 11, 2019 Nov 11, 2019

Copy link to clipboard

Copied

Several people have reported this. The fix seems to be checking to see if you have more than one video driver installed, like, say, Nvidia and Intel, and disabling the Intel.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

Well, that's good news/bad news. Glad I'm not the only one and it could now be called a bug. I do have multiple drivers: Intel, AMD and a DVI driver.  Maybe I can start by uninstalling the DVI driver I don't use anymore (it was for a dock that my monitor used to be connected to that used USB connection to the laptop).  Hopefully that won't also disable the dock that everything else is still plugged into.

 

Since V20 worked fine maybe I'll just wait and hope they fix V21. They should be able to track down what changed. Is there somewhere else I can submit a bug report?

 

Thanks for your reply. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

Thanks.  I've posted over there now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

Where else did you see this reported?  Jeffrey Tranberry is asking on the Photoshop Family forum where I asked the same questions:

 

https://feedback.photoshop.com/photoshop_family/topics/photoshop-v21-application-bar-has-no-menu-ite...

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2020 Feb 19, 2020

Copy link to clipboard

Copied

I'm having the same issue. All my open file tabs keep disappearing, I try using Window->Arrange and various options including consolidate all to tabs and nothing happens. If I float all in window sometimes they come back but I can't re-tab them (preferred mode).
Now, after 'hitting f' as per advice found somewhere else, all my menus are gone and I can't get them back so far. Nightmare. 21.0.1 release

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 19, 2020 Feb 19, 2020

Copy link to clipboard

Copied

I gave up on V21.  Adobe says the problem is that my GPU doesn't support DirectX12 and OpenGL is no longer used by V21 so my GPU is now useless to PS.  I'm not so sure it isn't a bug (see the thread in the other forum mentioned above).  I've gone backwards to 11.3 on CR so at least it uses my GPU.  However, my GPU is also useless to LR9 now so sooner rather than later I'll have to upgrade my computer.   

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2020 Mar 25, 2020

Copy link to clipboard

Copied

I disabled the intel graphic adaptor like someone suggested and restarted Photoshop and it seemed to have worked.

To disable, go to Device Manager, then Display Adaptors and select Intel, click Driver tab and disable device.

Hope it works for you too. PS Not sure if this will mess up other software...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2020 Jun 24, 2020

Copy link to clipboard

Copied

Thanks!

I was having the same issue, the display drivers I have are AMD Radeon R5 M230 and AMD Radeon R5 Graphics. I had to disable the second one and PS is running back to normal.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

Thanks, I had AMD Radeon R5 435 and AMD Radeon R7 Graphics. Disabled second one and it solved the problem. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 25, 2020 Jul 25, 2020

Copy link to clipboard

Copied

This worked for me also. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

LATEST

Thank you! I did really work! I call some of my friends who are keen to these kinds of problems but no one ever give a solution. I tried to search for any articles and formus with the same issue. I couldn't find any solution though. I spent hours trying to solve it and thank god i found this thread! It really worked!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 26, 2020 Mar 26, 2020

Copy link to clipboard

Copied

hey guys, in this video, i am explaining, HOW to CHECK and ENABLE GRAPHICS PROCESSOR in ADOBE PHOTOSHOP for BETTER PERFORMANCE?Subscribe my channel : https:...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2020 Aug 02, 2020

Copy link to clipboard

Copied

Like this?Like this?My installation is like this too..

Makes the app completely unusable when you can't even access the tool panels right?

Here I've got two university assignments due soon and need it, too.. I even tried downloading and reinstalling a slightly older version - hoping that'd fix it - but nothing changed.

MMm..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2020 Aug 15, 2020

Copy link to clipboard

Copied

I found I had to either  turn down Display Settings | Scale and Layout down from 150% to 100% or increase display resolution from 1920x1200 to 3280x1800 on my Dell XPS13. Now I can see the toolbar in ACR but the text is too small to read clearly.  At least I can use the Tools and Adjustment Brushes.  Once I've finished in ACR I go back to Display Settings and reset everything to previous settings.  Other apps fit themselves to available screen - why is Photoshop the only app that won't play nice?

EDIT:  Went back to PS v19 and ACR 11.4 and everything is working now properly now.  So now it looks like no more updates for me.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2020 Sep 10, 2020

Copy link to clipboard

Copied

I had the same problem which was solved by updating Photoshop to the latest version and updating drivers of my AMD video adapter. I downloaded the drivers software form the official AMD website and installed the drivers with this software. Now it all works properly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 10, 2020 Sep 10, 2020

Copy link to clipboard

Copied

What model video card do you have and what driver name and version are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2020 Sep 10, 2020

Copy link to clipboard

Copied

I have AMD Radeon R5 Graphics and AMD Radeon (TM) R7 M340. Photoshop uses the last one as it is superior. The version of Radeon Software is 20.4.2, the driver version is 19.50.29.27-200515a-355311C-RadeonSoftwareAdrenalin2020.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines