Highlighted

Photoshop 2020 Version 22 Update Broke Brush Hardness Settings

Explorer ,
Nov 07, 2020

Copy link to clipboard

Copied

I just updated to Version 22 of Photoshop 2020 and now I can't seem to make my brushes soft anymore. Changing the hardness doesn't have any effect, the brushes stay at 100% hard edge even when set to 0% hardness.

 

You can see in the screenshot that I have my brush set to 0% hardness but it's brushing with a 100% hard edge.

 

Any idea how to fix this?

Adobe Community Professional
Correct answer by Eugenio.NYC | Adobe Community Professional

Hi

1- go to the tool preset and reset the tools

Screen Shot 2020-11-07 at 11.31.03 PM.png

 

or, sometimes if you reset the preferences is the solution

https://helpx.adobe.com/photoshop/using/preferences.html

 

LMK

TOPICS
Bug

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop 2020 Version 22 Update Broke Brush Hardness Settings

Explorer ,
Nov 07, 2020

Copy link to clipboard

Copied

I just updated to Version 22 of Photoshop 2020 and now I can't seem to make my brushes soft anymore. Changing the hardness doesn't have any effect, the brushes stay at 100% hard edge even when set to 0% hardness.

 

You can see in the screenshot that I have my brush set to 0% hardness but it's brushing with a 100% hard edge.

 

Any idea how to fix this?

Adobe Community Professional
Correct answer by Eugenio.NYC | Adobe Community Professional

Hi

1- go to the tool preset and reset the tools

Screen Shot 2020-11-07 at 11.31.03 PM.png

 

or, sometimes if you reset the preferences is the solution

https://helpx.adobe.com/photoshop/using/preferences.html

 

LMK

TOPICS
Bug

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 07, 2020 0
Adobe Community Professional ,
Nov 07, 2020

Copy link to clipboard

Copied

Hi

1- go to the tool preset and reset the tools

Screen Shot 2020-11-07 at 11.31.03 PM.png

 

or, sometimes if you reset the preferences is the solution

https://helpx.adobe.com/photoshop/using/preferences.html

 

LMK

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2020 1
Explorer ,
Nov 09, 2020

Copy link to clipboard

Copied

Thanks, it seems to have sorted itself out after a restart.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2020 0