Photoshop 2021 -- Lost Paintbrush preview "size and hardness" in red

Contributor ,
Nov 20, 2020

Copy link to clipboard

Copied

I was working, painting away, adjusting the brush size and hardness the way I always have, in the past, holding down the Alt (Option key on the Mac) and clicking the right mouse button. A friendly sort of 'preview' always appeared in a red overlay. I moved the mouse up to increase the Hardness or down to decrease it, and I would be done.  

Now, puff!, all that is gone? I have no idea what could account for this "loss", all of a sudden. 

I restarted Photoshop to no avail.

I restarted my PC to no avail.

I trashed Photoshop's Preferences to no avail.

I ran into this issue, in spring, at school, on the Macs, but I didn't really care as long as I could still enjoy the feature on my PC. But now, I have no idea where to go, and this is a feature I have grown very fond of over the years.

 

Any help is appreciated.

TOPICS
Bug, Problem or error, Windows

Views

225

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Nov 20, 2020

Copy link to clipboard

Copied

That has been repported top Adobe.

JJMack

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 20, 2020

Copy link to clipboard

Copied

Same problem here

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Contributor ,
Nov 20, 2020

Copy link to clipboard

Copied

There was an update this morning, 22.0.1. 

It worked fine, until... I have no idea what could have happened. Did I inadvertently changed some Preferences? Or could it be there was some 'interaction' with my darn Nvidia GeForce GTX1070 or -- gasp! -- "driver"? For which I paid through the nose? Wish I could install on a "blank slate" and try my luck again because I swear it was working fine.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Nov 23, 2020

Copy link to clipboard

Copied

same problem! I use this feature constantly and it's slowed me down a bit since losing that in the update.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 27, 2020

Copy link to clipboard

Copied

Same here. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 27, 2020

Copy link to clipboard

Copied

The issue has been reported to Adobe here

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more