Highlighted

Photoshop 21.2.3

New Here ,
Sep 09, 2020

Copy link to clipboard

Copied

I just install via Creative Cloud the new release Photoshop 21.2.3 and it doesn't launch it begins and stop immediatly without explanations. I'm running with Mac Big Sur beta 6 on a new IMAC 2020 with a 5700 XT graphic card. the previous version 21.2.2 was running like a charm.

Two questions

Does anybody have the same problems?

How can I roll back to previous version?

Thanks for your help

 

Topics

Crash or freeze, Problem or error

Views

143

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop 21.2.3

New Here ,
Sep 09, 2020

Copy link to clipboard

Copied

I just install via Creative Cloud the new release Photoshop 21.2.3 and it doesn't launch it begins and stop immediatly without explanations. I'm running with Mac Big Sur beta 6 on a new IMAC 2020 with a 5700 XT graphic card. the previous version 21.2.2 was running like a charm.

Two questions

Does anybody have the same problems?

How can I roll back to previous version?

Thanks for your help

 

Topics

Crash or freeze, Problem or error

Views

144

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 09, 2020

Copy link to clipboard

Copied

Hi

Photoshop 2020 has not been tested on Mac Big Sur beta 6 so you run it at your own risk, you could try resetting your Photoshop Preferences

You can revert back to the previous version from the CC app

2020-09-09 17_14_07-Creative Cloud Desktop.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 10, 2020

Copy link to clipboard

Copied

Thanks for all. I resolved it by copying the folder ~/libray/preferences/Photoshop setting 2020" from a Catalina Imac to the same folder on my Big Sur Imac. It works great now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...