Highlighted

Photoshop 22.0.0 Content aware crop does not work

Community Beginner ,
Nov 08, 2020

Copy link to clipboard

Copied

Any ideas here - trying to use the content aware crop, following the on-line tutorial as per https://helpx.adobe.com/uk/photoshop/how-to/content-aware-crop-fill.html but every time I try the "content aware" option unchecks itself.  A short video showing what's happening is attached.

Does anyone have a fix or can tell me what I'm doing wrong?

Adobe Community Professional
Correct answer by Jeff Arola | Adobe Community Professional

Looks like you have Use Classic Mode enabled.  Uncheck Use Classic Mode and see if that works.

 

crp.png

TOPICS
Problem or error

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop 22.0.0 Content aware crop does not work

Community Beginner ,
Nov 08, 2020

Copy link to clipboard

Copied

Any ideas here - trying to use the content aware crop, following the on-line tutorial as per https://helpx.adobe.com/uk/photoshop/how-to/content-aware-crop-fill.html but every time I try the "content aware" option unchecks itself.  A short video showing what's happening is attached.

Does anyone have a fix or can tell me what I'm doing wrong?

Adobe Community Professional
Correct answer by Jeff Arola | Adobe Community Professional

Looks like you have Use Classic Mode enabled.  Uncheck Use Classic Mode and see if that works.

 

crp.png

TOPICS
Problem or error

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 08, 2020 0
Adobe Community Professional ,
Nov 09, 2020

Copy link to clipboard

Copied

Looks like you have Use Classic Mode enabled.  Uncheck Use Classic Mode and see if that works.

 

crp.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2020 1
Community Beginner ,
Nov 16, 2020

Copy link to clipboard

Copied

Apologies for the radio silence - I only got a notification that my community request had been replied to last night.

Your answer perfectly identified the issue, I'm now able to get the behaviour I need.

 

Cheers,

Sean

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2020 0