Highlighted

Photoshop 22.0 and SSE 4.2

Community Beginner ,
Oct 23, 2020

Copy link to clipboard

Copied

Yesterday I updated to Photoshop 22.0 and have the error that my processor does not support SSE 4.2.  Mine is an AMD Phenom II X4 3.2gz.  I am curious if Adobe has any plans to address this for older computers.  My PC is fine, SSD's, HD's, graphics processor.  I am not a pro photographer and it seems like a waste to get a new PC.  Thanks for any insight.

TOPICS
Problem or error

Views

76

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop 22.0 and SSE 4.2

Community Beginner ,
Oct 23, 2020

Copy link to clipboard

Copied

Yesterday I updated to Photoshop 22.0 and have the error that my processor does not support SSE 4.2.  Mine is an AMD Phenom II X4 3.2gz.  I am curious if Adobe has any plans to address this for older computers.  My PC is fine, SSD's, HD's, graphics processor.  I am not a pro photographer and it seems like a waste to get a new PC.  Thanks for any insight.

TOPICS
Problem or error

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 23, 2020 0
Adobe Community Professional ,
Oct 23, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2020 0