Photoshop 22.3 can't open video files - 'Video Frames to Layers' missing from toolbar. Help please!

New Here ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Hello! 

 

I usually create a GIF from a video [mp4] by opening or 'import video frames to layer' (can't remember the exact phrase) but I can't do both anymore. The 'import video frames to layer' is missing entirely. And when I drag a video to the 'canvas', with the timeline window opened, it says 'No parser or file format can open the file'. 

 

I've updated it to the new 22.3.0 release and still nothing. Don't think I've changed any of the settings. It's so strange. Would really appreciate some assistance. 

 

Thank you!

TOPICS
Bug, How to, Import and export, Mac, Problem or error

Views

99

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 02, 2021 Apr 02, 2021

Copy link to clipboard

Copied

Hi,

 

We're sorry about the trouble with Photoshop due to the error you're getting while trying to open the video files. Which macOS version are you working on? Have you tried videos of any other format to check if you're able to open them?

 

You can check out the steps suggested here: https://helpx.adobe.com/photoshop/kb/error-filenamepsd-could-opened-occurs.html

 

You can also try to reset the preferences of Photoshop using the steps mentioned here: https://adobe.ly/3dFRlyi

Please backup your settings prior to resetting the preferences. You can check: https://adobe.ly/2vNz6FG

 

If you're using macOS Catalina or macOS Big Sur, Please go to the System Preferences for your Mac, then Security and Privacy, then select the Privacy tab. Then select Accessibility from the list to the left & check if Photoshop is added to the list with a check mark in front of it. If Photoshop is not a part of the list, please add it by unlocking the window first using the lock at the bottom left, then clicking the + icon & navigating to the Applications folder. Also, grant permissions to Photoshop under Full disk access located in the same list as Accessibility. Once done, restart the Mac & check if it helps.

 

Let us know how it goes!

Regards,

Nikunj

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines