Highlighted

Photoshop 3D, Secondary mini view missing

Explorer ,
Feb 23, 2020

Copy link to clipboard

Copied

Hello, 

I'm giving a try to the 3D tools available in Photoshop. I am using Photoshop 2019 and 2020 and for some reason, the little window that gives as an additional view and can usually be found on the top left corner in most of the tutorials I am following is missing in my Photoshop.

I wonder how can I activate it, and deactivate it.

 

This is my view

My computerMy computer

 

 

 

 

 

 

 

 

 

 

 

 

 

 

And this is the view I am missing.

The view I am missingThe view I am missing

 

 

 

 

 

 

 

 

 

 

 

 

 

Thank you.

Most Valuable Participant
Correct answer by JJMack | Most Valuable Participant

Are you missing this also?

image.png

TOPICS
How to, Problem or error

Views

372

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop 3D, Secondary mini view missing

Explorer ,
Feb 23, 2020

Copy link to clipboard

Copied

Hello, 

I'm giving a try to the 3D tools available in Photoshop. I am using Photoshop 2019 and 2020 and for some reason, the little window that gives as an additional view and can usually be found on the top left corner in most of the tutorials I am following is missing in my Photoshop.

I wonder how can I activate it, and deactivate it.

 

This is my view

My computerMy computer

 

 

 

 

 

 

 

 

 

 

 

 

 

 

And this is the view I am missing.

The view I am missingThe view I am missing

 

 

 

 

 

 

 

 

 

 

 

 

 

Thank you.

Most Valuable Participant
Correct answer by JJMack | Most Valuable Participant

Are you missing this also?

image.png

TOPICS
How to, Problem or error

Views

373

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 23, 2020 0
Most Valuable Participant ,
Feb 23, 2020

Copy link to clipboard

Copied

Are you missing this also?

image.png

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 23, 2020 1
Community Beginner ,
Mar 11, 2020

Copy link to clipboard

Copied

Thanks JJMack, I had the same issue. Easy fix thanks to you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 11, 2020 0
peeboi LATEST
New Here ,
Aug 20, 2020

Copy link to clipboard

Copied

Thank you very much 

In my case I already have that thicked but it is still not appearing as it should. I have even tried resetting the preferences but still not change. 

Please is there anything that can be done. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2020 0
Explorer ,
Apr 06, 2020

Copy link to clipboard

Copied

Thanks soooo much JJMack.

There is where it was.

So evident at the end 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2020 0