Highlighted

Photoshop 3D Texture change problem

New Here ,
Aug 05, 2020

Copy link to clipboard

Copied

Hi

I created a 3D cylinder to go in front of a photo of a bottle and added the artwork of the label to the cylinder. This worked great!

 

I have now come back a year later and tried to updated the label artwork. I clicked onthe edit texture to open up the wireframe and put the new artwork in place, but when I go back to the photoshop file the label is all black! Why! aaaaahhhh!

Help please!

 

Thanks
MarkBeforeBeforeAfterAfter

Topics

Problem or error

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop 3D Texture change problem

New Here ,
Aug 05, 2020

Copy link to clipboard

Copied

Hi

I created a 3D cylinder to go in front of a photo of a bottle and added the artwork of the label to the cylinder. This worked great!

 

I have now come back a year later and tried to updated the label artwork. I clicked onthe edit texture to open up the wireframe and put the new artwork in place, but when I go back to the photoshop file the label is all black! Why! aaaaahhhh!

Help please!

 

Thanks
MarkBeforeBeforeAfterAfter

Topics

Problem or error

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 05, 2020

Copy link to clipboard

Copied

Hi double check your layers there is something there may be face flip ?

Ali Sajjad

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 05, 2020

Copy link to clipboard

Copied

Try removing hidden backfaces in 3D Scene properties

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 05, 2020

Copy link to clipboard

Copied

Hi Guys

Thanks for the suggestions. They didn't work but it made me look at other similar things I have solved the problem.

On the Scene / Properties tab, there is a surface option, which, for some reason was set to soild. I have changed it to unlie texture and problem solved 🙂

Thanks for your help!

Mark

 

Solved.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
davescm LATEST
Adobe Community Professional ,
Aug 05, 2020

Copy link to clipboard

Copied

That suggests a problem with your lighting. Unlit texture does not have the shadows and subtle shading that a lit and rendered scene (solid) has.

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...