Photoshop 7 cursor too small.

New Here ,
Nov 09, 2017 Nov 09, 2017

Copy link to clipboard

Copied

Photoshop 7 with windows 10. This problem just recently started. The cursor, which is normal when doing anything else, becomes so small when I drag it over the working area that I can barely see it. It goes back to normal as soon as I move off the working area. It does not do this when using Image Ready 7. I have reinstalled PS 7 and nothing changed.

Views

1.5K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Nov 09, 2017 Nov 09, 2017
Have you checked the cursor settings in ps 7 under Edit>Preferences>Display & Cursors?Reset the ps 7 preferences by:Pressing and holding down the Shift+Ctrl+Alt keys just after starting the launch of ps 7(you have to be quick about pressing the keys or you won't get the below dialog)Keep holding the keys down until you get a dialog asking if you want to Delete the Adobe Photoshop Settings FilePress Yes

Likes

translate

Translate

Translate
Adobe Community Professional ,
Nov 09, 2017 Nov 09, 2017

Copy link to clipboard

Copied

Have you checked the cursor settings in ps 7 under Edit>Preferences>Display & Cursors?

Reset the ps 7 preferences by:

Pressing and holding down the Shift+Ctrl+Alt keys just after starting the launch of ps 7

(you have to be quick about pressing the keys or you won't get the below dialog)

Keep holding the keys down until you get a dialog asking if you want to Delete the Adobe Photoshop Settings File

Press Yes

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2017 Nov 10, 2017

Copy link to clipboard

Copied

Thanks, When I press 'yes', this box pop up:

You currently have Photoshop's primary Scratch and Windows' primary paging file on the same volume which can result in reduced performance....it then recommends to set the "primary scratch volume" to be on a different volume, preferably on a different physical drive.

Any suggestion on what to do next will be greatly appreciated.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2017 Nov 10, 2017

Copy link to clipboard

Copied

You can safely ignore that, just press OK and hopefully it won't show again or it will go away after a few times.

Although what is says is true it's just a suggestion and not something you have to do.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2017 Nov 10, 2017

Copy link to clipboard

Copied

But my problem, the shrinking cursor, still exists. When I open PS everything seems fine. The cursor is normal no matter where I place it. But as soon as I open an image the cursor shrinks so small I can barely see it, but it returns to normal when I move it off of the work area.

Is there a way to reset to factory/default settings?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2017 Nov 10, 2017

Copy link to clipboard

Copied

If you right click on your desktop, click on Display settings, click on Display do you have Scale and layout set to something other than 100%?

Screenshot-(161).jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2017 Nov 10, 2017

Copy link to clipboard

Copied

I have been using the recommended settings all along. I tried making it both bigger and smaller and it did make the change, but even at the largest setting the cursor still gets tiny when I move it over the working area. It doesn't do that when I use my other imaging programs. Only when using PS 7 and something has changed because I've been using this for many years and it just started about a week ago, and I haven't made any setting changes that I am aware of. I was surprised when uninstalling and re-installing didn't fix the problem

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 13, 2017 Nov 13, 2017

Copy link to clipboard

Copied

You can trash the whole ps 7 settings folder and see if that makes a difference.

Go to

C:\Users\User Name\AppData\Roaming\Adobe\Photoshop

and delete the

7.0 folder.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

Hi, I had a similar problem, which made me very irritated for few days. Finally, found one hope it will also help you. Go to program>adobe>photoshop.exe, right-click, go to properties>compatibilities>change settings for all users>change high dpi settings, there is "High DPI scaling override" change it to the system or keep on changing the options inside "override high DPI scaling behavior. it worked the program displaying the normal.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines