Photoshop and Bridge Not Working Correctly

New Here ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

I had PS 2019 and 2020 along with Bridge 2019 and 2020 - all was working fine.  I researched and it said if all was working fine, I could uninstall the 2019 applications.  Well now nothing is working correctly.  Should I uninstall and reinstall everthing??

TOPICS
CC FAQ, Creative Cloud

Views

665

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry that Photoshop and Bridge(2019 and 2020 version) are not working correctly.

 

Did something changed on your computer recently? What exactly is not working with the apps as expected? Is the app crashing, freezing or you're getting any error message?

 

Thanks,

Akash

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2020 May 07, 2020

Copy link to clipboard

Copied

What it was doing was ot coordinating with PS.  I would click on a photo in bridge to open in PS and it wouldn't work.  What I did was uninstall all apps, restart my computer and then reinstall.  All seems to be working fine now.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

I have had a Bridge issue for sometime now. PS to "open in Bridge" & repeatedly get "Bridge not responding" This happens even if only one RAW file is selected. After the "not responding" appears several times, the file may finally highligt after a few minutes. Then Right click "open in Camera Raw" Then minutes later, the Camera raw app will open and work ok, then "Open" in PS, Then MANY minutes later finally PS shows the image. 

 

I have downloaded a new CCloud, cleared all the Bridge caches, uninstalled the older Brige versions, etc. This is on my desktop Dell gaming computer. On my older laptop, I have the same Bridge hangups.. Shouls I uninstall all my Creative Cloud apps & start over?

 

I thought I could just bypass Bridge & open my image in PS & then access the Camera Raw Filter but the RAW file just opens & I don't have access the Camera Raw as an opening app

 

i SPENT 30 MINUTES LAST NIGHT TRYING TO GET 4 RAW IMAGES FROM PS TO CAMERA RAW THRU BRIDGE. This has been a major issue for weeks to months. I posted once b4 to no avail

 

HELP!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines