Highlighted

Photoshop Artboards and CMYK on updated Photoshop 2017

New Here ,
Jan 18, 2017

Copy link to clipboard

Copied

While I set up a new document, checking off Artboards takes away my option to choose CMYK Color Mode. Why?

Most Valuable Participant
Correct answer by JJMack | Most Valuable Participant

I believe it because Artboards support was added foe web development which is a RGB world not a print CMYK world.

Views

2.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop Artboards and CMYK on updated Photoshop 2017

New Here ,
Jan 18, 2017

Copy link to clipboard

Copied

While I set up a new document, checking off Artboards takes away my option to choose CMYK Color Mode. Why?

Most Valuable Participant
Correct answer by JJMack | Most Valuable Participant

I believe it because Artboards support was added foe web development which is a RGB world not a print CMYK world.

Views

2.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 18, 2017 0
Most Valuable Participant ,
Jan 18, 2017

Copy link to clipboard

Copied

I believe it because Artboards support was added foe web development which is a RGB world not a print CMYK world.

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2017 0
Explorer ,
Mar 14, 2019

Copy link to clipboard

Copied

But WHY? Is there a place where I can find documentation that shows WHY they would not allow an Artboard to be CMYK? Is the same true for Illustrator or InDesign? Just wondering. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 14, 2019 2
Community Beginner ,
Oct 14, 2020

Copy link to clipboard

Copied

This still appears to be an issue in Photoshop as of October 2020, and I wasn't able to find a more recent answer to this question. However, I did some testing on a workaround: 1) Set up a file, selecting CMYK at the start. Artboard option is not available at this stage. 2) Once the file is open, I turned it into an artboard (Layer > New > Artboard). 3) I double checked Image > Mode and it still appears to be in CMYK. 
Not as convenient as it could be, but hopefully this helps someone else!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 1