Photoshop Blank Black Opening Screen

New Here ,
Jun 03, 2020 Jun 03, 2020

Copy link to clipboard

Copied

HELP!!!! I've spent the day trying to fix this Black Blank Screen on Photoshop 2020 opening.

Screenshot 2020-06-03 at 12.34.09.png

Tried these things but no luck! Please Help!

  • Deselecting and selecting The Graphics Prossesor.
  • Reinstalling Photoshop.
  • Deleting Everything todo with ADOBE off Mac and Reinstalling everything.
  • Signing in and out of Creative cloud app and with in Photoshop.
  • Updated My Macs Graphics Driver to latest Intel Iris Plus Graphics 645
  • Downloading Previous versions of Photoshop 

I may have also tried many otherthings that I forgotten I did but if someone could try and help me that would be great!!!!!

Weird thing is I can open my previous PSD's but I can't create and New Projects.

TOPICS
Crash or freeze, How to, Mac, Performance, Problem or error

Views

566

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 03, 2020 Jun 03, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2020 Jun 03, 2020

Copy link to clipboard

Copied

Thanks for the link, but the problem I'm having isn't the black screen inside my project, its a Blank opening screen, I can't see the usual start up Menu and I cannot actualy create a new project. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 03, 2020 Jun 03, 2020

Copy link to clipboard

Copied

I think that second link is addressing your issue

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2020 Oct 07, 2020

Copy link to clipboard

Copied

I'm having this same exact problem and have tried all the things you mentioned. Did you figure it out?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 07, 2020 Oct 07, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 07, 2020 Oct 07, 2020

Copy link to clipboard

Copied

it's not just the Window > Application Frame ? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 07, 2020 Oct 07, 2020

Copy link to clipboard

Copied

or pressing "tab" ? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

LATEST

@jackatcollege did you ever figure this out?? I am having the same problem! 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines