Highlighted

Photoshop/Camera Raw issue

Community Beginner ,
Nov 13, 2020

Copy link to clipboard

Copied

Hi All

I have a serious issue with Camera Raw. When I open a Raw file in Photoshop it opens in Camera Raw, wich is fine.

When I use the "global" settings like Exposure, Highlights, shadow etc. everything works fine. When I use the "local" settings (brush) Exposure, Highlights, shadow etc. nothing happens. It started yesterday while working on a series of photo's, before that eveything worked fine.

 

I deleted the Photoshop prefs and even de-installed and installed trough creative cloud photoshop.

 

Anybody?

 

regards,

Rob

The Netherlands

Adobe Community Professional
Correct answer by Ged Traynor | Adobe Community Professional

In Photoshop hold down the ctrl/cmd key and go to Edit > Preferences and click on Camera Raw and you should see this option

You need to keep the ctrl/cmd key held down while selecting Edit > Preferences and clicking on Camera Raw

2020-11-13 15_01_38-Untitled-1 @ 91.9% (Rectangle 1, RGB_8) _.png

 

TOPICS
Mac, Performance, Problem or error

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop/Camera Raw issue

Community Beginner ,
Nov 13, 2020

Copy link to clipboard

Copied

Hi All

I have a serious issue with Camera Raw. When I open a Raw file in Photoshop it opens in Camera Raw, wich is fine.

When I use the "global" settings like Exposure, Highlights, shadow etc. everything works fine. When I use the "local" settings (brush) Exposure, Highlights, shadow etc. nothing happens. It started yesterday while working on a series of photo's, before that eveything worked fine.

 

I deleted the Photoshop prefs and even de-installed and installed trough creative cloud photoshop.

 

Anybody?

 

regards,

Rob

The Netherlands

Adobe Community Professional
Correct answer by Ged Traynor | Adobe Community Professional

In Photoshop hold down the ctrl/cmd key and go to Edit > Preferences and click on Camera Raw and you should see this option

You need to keep the ctrl/cmd key held down while selecting Edit > Preferences and clicking on Camera Raw

2020-11-13 15_01_38-Untitled-1 @ 91.9% (Rectangle 1, RGB_8) _.png

 

TOPICS
Mac, Performance, Problem or error

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 13, 2020 0
Adobe Community Professional ,
Nov 13, 2020

Copy link to clipboard

Copied

Hi

Try resetting the camera raw preferences

Reset Camera Raw preferences

  • Hold down the Command key and select Photoshop > Preferences > Camera Raw (macOS) or hold down the Ctrl key and select Edit > Preferences > Camera Raw (Windows).

  • Click Yes in the dialog that asks "Delete the Camera Raw Preferences?"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2020 0
Community Beginner ,
Nov 13, 2020

Copy link to clipboard

Copied

Thanks for your response. I can't find what you discribe.

Is thise what I am looking for?: Schermafbeelding 2020-11-13 om 15.48.46.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2020 0
Adobe Community Professional ,
Nov 13, 2020

Copy link to clipboard

Copied

In Photoshop hold down the ctrl/cmd key and go to Edit > Preferences and click on Camera Raw and you should see this option

You need to keep the ctrl/cmd key held down while selecting Edit > Preferences and clicking on Camera Raw

2020-11-13 15_01_38-Untitled-1 @ 91.9% (Rectangle 1, RGB_8) _.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2020 0
Community Beginner ,
Nov 13, 2020

Copy link to clipboard

Copied

Yes.... that did it. It works now the way it should. It thank you for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2020 0
Adobe Community Professional ,
Nov 13, 2020

Copy link to clipboard

Copied

You're welcome 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2020 0