Highlighted

Photoshop CC displays noisy image - but image crisp sharp after export

New Here ,
Sep 19, 2020

Copy link to clipboard

Copied

Hi everyone, 

Since a couple of weeks I face the problem that my images are displayed very noisy when working in Ps. (This does not happen in LrC by the way). After I exported the image, however, it is very chrisp and sharp (i.e. when opened): I usally edit my images in LrC before I directly open it in Ps. However, the problem not only appears on images that have been edited in LrC but also to non edited images which are just opened with Camera Raw (w/o having done any editing).

 

I run Ps on a MacBook Pro 2015 with Intel Iris Graphics 6100 1536 MB and did not have any issues just until recently. 

 

I assume I crushed up some settings but am not sure. Anyone have an idea of what could be wrong? 

 

Best

Sven 

 

 

TOPICS
Import and export, Mac, Performance, Problem or error

Views

114

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop CC displays noisy image - but image crisp sharp after export

New Here ,
Sep 19, 2020

Copy link to clipboard

Copied

Hi everyone, 

Since a couple of weeks I face the problem that my images are displayed very noisy when working in Ps. (This does not happen in LrC by the way). After I exported the image, however, it is very chrisp and sharp (i.e. when opened): I usally edit my images in LrC before I directly open it in Ps. However, the problem not only appears on images that have been edited in LrC but also to non edited images which are just opened with Camera Raw (w/o having done any editing).

 

I run Ps on a MacBook Pro 2015 with Intel Iris Graphics 6100 1536 MB and did not have any issues just until recently. 

 

I assume I crushed up some settings but am not sure. Anyone have an idea of what could be wrong? 

 

Best

Sven 

 

 

TOPICS
Import and export, Mac, Performance, Problem or error

Views

115

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 19, 2020 0
Adobe Employee ,
Sep 21, 2020

Copy link to clipboard

Copied

Hi Sven,

That shouldn't be happening. Could you please let us know the version of Photoshop and the operating system you're working on?

Could you please try deselecting "Use Graphics Processor" located in Photoshop's Preferences > Performance, then relaunch Photoshop and let us know if it helps?

You may also disable "Use Graphics Processor" from Preferences > File Handling > Camera Raw Preferences > Performance menu and see if it helps.

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
Adobe Community Professional ,
Sep 21, 2020

Copy link to clipboard

Copied

In Preferences > Performance, make sure that Cache Levels is set to a least 4.

 

Cache levels.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
Adobe Community Professional ,
Sep 21, 2020

Copy link to clipboard

Copied

Hi

have you looked at the magnification?

Try viewing at 100% / 50% etc. does that help?

 

I hope this helps

thanks
neil barstow, colourmanagement.net :: adobe forum volunteer
[please do not use the reply button on a message within the thread, only use the blue reply button at the top of the page, this maintains the original thread title and chronological order of posts]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
New Here ,
Sep 22, 2020

Copy link to clipboard

Copied

Hi & thanks for your replys

 

trying to answer your questions:

1. I use Ps cc 2020

2. System is a MacBook Pro 2015 - macOS Catalina Version 10.15.6

3. Already tried to deselect "use graphics processor" and restarted Ps. --> no change

4. Cache level is set at 4

5. zooming in (100% / 50%) shows me that the information of the image is there: as soon as I zoom out again, it gets noisy.

 

Attached my current settings in the performance tile

Sven5FD9_0-1600766687458.png

 

Update: Seems like the issue isn't there always. Maybe dependent on what other software runs in parallel. however, when I face the problem and then close all other software, problem remains.  This is really strange. 

 

Maybe another info that could be of help: after having set some new actions in Photoshop I got an alert telling me that scratch disk was full. 

 

Sven5FD9_1-1600766864784.png

 

In the meantime I deleted the actions. Maybe this is the reason why I don't phase the problem today?! 

 

Does that make any sense to you? 

 

Thanks

Sven 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 0
New Here ,
Sep 22, 2020

Copy link to clipboard

Copied

Another update:

 

When I load images from Lightroom, it takes like forever to load (see screenshot). But I can work on the image even though progress windows freezes..

 

Sven5FD9_0-1600767105376.png

 

 

Thanks

Sven 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 0
Adobe Community Professional ,
Sep 23, 2020

Copy link to clipboard

Copied

after having set some new actions in Photoshop I got an alert telling me that scratch disk was full. 

This has nothing to do with your actions.

You are using the Macintosh HD for scratch disk, and it has only 61 GB free, which is not enough.

Check the FP 1 in scratch disk preferences, it has 1354 GB free, and the messages about scratch disk full should stop appearing. This might also fix the problem with opening images from Lightroom.

But you also seem to have only 8 GB RAM, which could also be causing performance problems.

I suggest upgrading to 16 GB.

 

image.png

 

As for the grain problem, please post screenshots of an image at 50% and 100% view in Photoshop.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0