Photoshop CC Missing Ctrl + Alt + M shortcut?

New Here ,
Apr 10, 2018

Copy link to clipboard

Copied

So I upgraded from Photoshop CC 2017 to Photoshop CC 2018 and it appears to be missing a shortcut I frequently used.

Ctrl + Alt + M used to reload the last curves settings I'd used (very useful in batch processing, since I'd adjust to the setting, t hen simply reload as I moved through images). I upgraded and lo and behold, the shortcut doesn't do a thing.

So I tried downgrading back to Photoshop CC 2017, but it looks like it's still not available?

Any idea how I can get this function back?

Views

2.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop CC Missing Ctrl + Alt + M shortcut?

New Here ,
Apr 10, 2018

Copy link to clipboard

Copied

So I upgraded from Photoshop CC 2017 to Photoshop CC 2018 and it appears to be missing a shortcut I frequently used.

Ctrl + Alt + M used to reload the last curves settings I'd used (very useful in batch processing, since I'd adjust to the setting, t hen simply reload as I moved through images). I upgraded and lo and behold, the shortcut doesn't do a thing.

So I tried downgrading back to Photoshop CC 2017, but it looks like it's still not available?

Any idea how I can get this function back?

Views

2.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 10, 2018 0
Adobe Community Professional ,
Apr 11, 2018

Copy link to clipboard

Copied

Have you tried restarting your PC? Sometimes certain functions hang and a restart might just clear it.

I have Mac and Cmd+Opt+M brings Last Used Curves settings in CC-2018

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 11, 2018 0
Adobe Community Professional ,
Apr 11, 2018

Copy link to clipboard

Copied

I have checked in Photoshop CC 2018 both Mac & Windows and it is working fine in both.

Like gener97 suggest restart your PC or you can even try resetting the Photoshop preferences  -

To restore preferences quickly using a keyboard shortcut:

  • Press and hold Alt+Control+Shift (Windows) or Option+Command+Shift (Mac OS) as you start Photoshop. You are prompted to delete the current settings. The new preferences files are created the next time you start Photoshop.

For details on Reset preferences please visit -  https://helpx.adobe.com/photoshop/using/preferences.html

Vishu Aggarwal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 11, 2018 0
New Here ,
Apr 11, 2018

Copy link to clipboard

Copied

I tried this, no luck. Any other suggestions?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 11, 2018 0
New Here ,
Apr 11, 2018

Copy link to clipboard

Copied

Hi,

I've tried restarting my Photoshop, restarting my computer, resetting my preferences, uninstalling and reinstalling, and the problem persists...

Is the shortcut mapped to a certain function in your photoshop that you could maybe view in the shortcuts manager? I'm stumped on how to get this working again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 11, 2018 0
Adobe Community Professional ,
Apr 11, 2018

Copy link to clipboard

Copied

Edit > Keyboard Shortcuts  When the dialog opens, hold down the Alt key and the Cancel button will change to Reset. click on Reset to bring the Keyboard Shortcuts to their defaults.

Gene

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 11, 2018 0
New Here ,
Jul 13, 2018

Copy link to clipboard

Copied

I had the same problem. Turns out my graphics card

NVidia Geforce GTX 1070 catches this shortcut (Ctrl + Alt + M) by default and uses it for toggling microphone on/off during game playing (which I don't do).

Here's how I fixed the problem;

1. Open GeForce Experience settings.

2. Open in-game overlay settings.

Open GeForce Experience settings

3. Open keyboard shortcut settings.

Open shortcut settings

4. Rename the microphone mute shortcut with some other shortcut keys or leave it blank.

(highlight it, then hit back button or delete)

Replace the microfone mute shortcut

5. Enjoy!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2018 5
New Here ,
Jun 18, 2019

Copy link to clipboard

Copied

Thank you so much! You saved me. Back to normal!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2019 0
Community Beginner ,
Dec 17, 2019

Copy link to clipboard

Copied

Perfect , thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2019 0
New Here ,
Sep 13, 2020

Copy link to clipboard

Copied

Thank you. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2020 0
New Here ,
Nov 10, 2020

Copy link to clipboard

Copied

Great, thank you, that has been annoying me for a long while !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 0
tiagusas LATEST
New Here ,
Nov 12, 2020

Copy link to clipboard

Copied

Thank you!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0
New Here ,
Oct 01, 2018

Copy link to clipboard

Copied

Try right ( alt+ctrl+m) it works for me

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2018 0