Highlighted

Photoshop CC Render Video stuck at Initializing Video Export.

Community Beginner ,
Oct 25, 2017

Copy link to clipboard

Copied

Hi.

I have Photoshop and Illustrator, yearly CC subscription.

Decided to trial After Effects (it also automatically installs Media Encoder).

But after installation, Photoshop is somehow unable to render any video (timeline video), it is stuck at "initializing video export".

Searching through internet didn't help, couldn't resolve the issue.

Things I've tried:

Uninstalling After Effects -  didn't help

Completely uninstalling Creative Cloud and reinstalling -  didn't help

Restore the so-called Photoshop Preferences file  - didn't help (did it with shortcut, message appeared as expected).

Tried to disable OpenGL - didn't help

So here I am

I am on Mac.

Help me pls or the only solution I see is to reset my Mac.

Thanks you in advance!!!

Correct answer by defector5 | Community Beginner

I fixed it.

I did not have my Premiere Pro and After Affects installed.
After Installing them, some engine must have kicked in, because now I no longer have any hangs at all initializing ANY video functions and/or rendering.
Running Windows 10.

Funny thing; after I reinstalled Premiere and After Effects, I played with them and no longer have a need to do video in Photoshop. 

But it IS FIXED. 

Views

28.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop CC Render Video stuck at Initializing Video Export.

Community Beginner ,
Oct 25, 2017

Copy link to clipboard

Copied

Hi.

I have Photoshop and Illustrator, yearly CC subscription.

Decided to trial After Effects (it also automatically installs Media Encoder).

But after installation, Photoshop is somehow unable to render any video (timeline video), it is stuck at "initializing video export".

Searching through internet didn't help, couldn't resolve the issue.

Things I've tried:

Uninstalling After Effects -  didn't help

Completely uninstalling Creative Cloud and reinstalling -  didn't help

Restore the so-called Photoshop Preferences file  - didn't help (did it with shortcut, message appeared as expected).

Tried to disable OpenGL - didn't help

So here I am

I am on Mac.

Help me pls or the only solution I see is to reset my Mac.

Thanks you in advance!!!

Correct answer by defector5 | Community Beginner

I fixed it.

I did not have my Premiere Pro and After Affects installed.
After Installing them, some engine must have kicked in, because now I no longer have any hangs at all initializing ANY video functions and/or rendering.
Running Windows 10.

Funny thing; after I reinstalled Premiere and After Effects, I played with them and no longer have a need to do video in Photoshop. 

But it IS FIXED. 

Views

28.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 25, 2017 1
Community Beginner ,
Oct 26, 2017

Copy link to clipboard

Copied

Hi, read this thread its related to your issue although still unsolved. Hopefully someone can pass this to Adobe Staff. "Render Video" Not Opening | Photoshop CC 2018

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2017 1
Community Beginner ,
Feb 19, 2018

Copy link to clipboard

Copied

I fixed it.

I did not have my Premiere Pro and After Affects installed.
After Installing them, some engine must have kicked in, because now I no longer have any hangs at all initializing ANY video functions and/or rendering.
Running Windows 10.

Funny thing; after I reinstalled Premiere and After Effects, I played with them and no longer have a need to do video in Photoshop. 

But it IS FIXED. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2018 0
Community Beginner ,
May 01, 2018

Copy link to clipboard

Copied

To me, that's not a fix. I haven't got the disk space available to go around installing additional software to "fix" a bug in my existing software.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2018 1
New Here ,
May 17, 2018

Copy link to clipboard

Copied

I'd had the same issue (same Mac OS as well). I had no problems after updating Photoshop. I think this is a very recent update, since I had looked only a couple of days ago and everything had been up to date. Hope this helps you, too!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 17, 2018 0
Community Beginner ,
Dec 07, 2019

Copy link to clipboard

Copied

having the same issue.

 

this is not a fix.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2019 2
New Here ,
Sep 29, 2020

Copy link to clipboard

Copied

I am having same problem.  I have Photoshop cc 21.2.4.  Tired before the update to 2.4 and tried afterwards.  No luck.  The bar goes all the way across and then just stays at the end with the circle of dots still circling after more than an hour.  This is a timelapse made from 800 photos.  I've search the issue and don't see a solution that does not involve additional software.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 0
Community Beginner ,
May 01, 2018

Copy link to clipboard

Copied

I have the same problem.

Mac OS 10.13.4

Photoshop 19.1.3 (installed immediately before I tried to render a video)

Initializing Video Export hangs at about 50%

Initializing Video Import hangs at about 50%

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2018 0
New Here ,
Jul 13, 2018

Copy link to clipboard

Copied

having the same issue. upgraded everything (software, OS), installed AE/Premiere, have them running in the background. nothing fixes it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2018 1
Community Beginner ,
Aug 07, 2018

Copy link to clipboard

Copied

Same here. Stuck at 50%. I had to give up on photoshop for this part of my project

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2018 1
Community Beginner ,
Aug 07, 2018

Copy link to clipboard

Copied

Same here. Tried everything in this thread. Just decided to use After Effects even though it was a simple animation that could've been done in Photoshop.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2018 1
New Here ,
Sep 08, 2018

Copy link to clipboard

Copied

Same problem, pretty disappointed that this feature is offered in Photoshop but doesn’t seem to actually work. Time to learn After Effects.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2018 1
New Here ,
Oct 15, 2018

Copy link to clipboard

Copied

I'm on OS 10.13.6 and getting the same problem. Tried installing premiere pro and after effects but still didn't work. As a get around I just did it through my CS6 version and it worked fine. There's clearly a bug in CC18 that even the most recent update (which I did yesterday) a hasn't fixed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2018 0