Highlighted

Photoshop CC V20 Missing Transform Bounding Box

Community Beginner ,
Oct 16, 2018

Copy link to clipboard

Copied

Hi! I updated my photoshop to the latest version (v20) yesterday. Since then, when I hit cmd + T to free transform a layer, there is no bounding box. I have the "Show Transform Controls" box checked. I have preferences set to show the "reference point location." I realize there are a lot of keyboard shortcut updates, but I can't figure out how to get that bounding box back. Can anyone help?

Adobe Community Professional
Correct answer by gener7 | Adobe Community Professional

You can also reset Preferences from inside Photoshop in one click:

Reset Prefs CC 2015.png

Views

8.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop CC V20 Missing Transform Bounding Box

Community Beginner ,
Oct 16, 2018

Copy link to clipboard

Copied

Hi! I updated my photoshop to the latest version (v20) yesterday. Since then, when I hit cmd + T to free transform a layer, there is no bounding box. I have the "Show Transform Controls" box checked. I have preferences set to show the "reference point location." I realize there are a lot of keyboard shortcut updates, but I can't figure out how to get that bounding box back. Can anyone help?

Adobe Community Professional
Correct answer by gener7 | Adobe Community Professional

You can also reset Preferences from inside Photoshop in one click:

Reset Prefs CC 2015.png

Views

8.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 16, 2018 0
Advocate ,
Oct 16, 2018

Copy link to clipboard

Copied

Hi,

They've updated the "What's New" page with instructions on how to revert to legacy functionality, under the "Transform proportionally by default" section:

Transform proportionally by default

Photoshop now transforms all layer types (such as pixel layers, type layers, shape layers, bitmaps, Placed Smart Objects) proportionally by default.

When transforming a layer, you no longer need to hold down the Shift key while dragging a corner handle to resize a selected layer to constrain its proportions. Anytime you drag a corner handle during transform and move it, the layer resizes proportionally. Holding down the Shift key now resizes non-proportionally when you drag a corner handle during transform.

To resize a layer proportionally during transform, do the following:

  1. Select the layer(s) you want to resize in the Layers panel.
  2. Press Command + T (Mac) / Control + T (Win). Alternatively, choose Edit > Free Transform.
  3. Drag a corner handle on the bounding box to resize the layer.
  4. Commit the changes.

New and enhanced features | Latest release of Photoshop CC

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 0
Advocate ,
Oct 16, 2018

Copy link to clipboard

Copied

Hi, Press the Ctrl+H and it will show the bounding box to you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 0
Community Beginner ,
Oct 16, 2018

Copy link to clipboard

Copied

I tried cmd + H and that didn't help. I haven't changed the preferences because I am ok with the update, but I need the bounding box to be able to see what I'm doing. So far, none of the changes I've made to preferences have made my bounding box reappear.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 2
Advocate ,
Oct 16, 2018

Copy link to clipboard

Copied

Hi, Well It does work for me.

Good Luck!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 0
Community Beginner ,
Dec 06, 2018

Copy link to clipboard

Copied

This doesn't work for me. I am frustrated. I have done everything on this thread and I still can't see the text bounding box.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2018 0
Adobe Employee ,
Oct 16, 2018

Copy link to clipboard

Copied

Hi klo,

We're really sorry for all the trouble. Could you please try and reset the Photoshop preferences back to defaults and check if that helps.

To know more about resetting Photoshop preferences, please refer the following link: Preferences in Photoshop

Let us know if that helps.

Regards,

Mohit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 0
Adobe Community Professional ,
Oct 16, 2018

Copy link to clipboard

Copied

Hi

Try enabling this option in preferences and restart Photoshop

Untitled2.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 1
Community Beginner ,
Oct 16, 2018

Copy link to clipboard

Copied

Thanks for your suggestion. I tried it, but even after restarting I have no bounding box in transform. I restarted, opened a new document, used the paint brush and tried to transform. Still no bounding box.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 0
Adobe Employee ,
Oct 16, 2018

Copy link to clipboard

Copied

Sorry to hear that. Have you tried reinstalling Photoshop?

If not, then uninstall Photoshop > restart your machine and reinstall it via Creative Cloud Desktop app.

Let us know the results.

Regards,

Mohit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 0
Community Beginner ,
Oct 16, 2018

Copy link to clipboard

Copied

I'm sad to report I have uninstalled, restarted my computer, installed via Creative Cloud, and still am having the same issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 2
New Here ,
Oct 16, 2018

Copy link to clipboard

Copied

I am having the same problem and tried all of suggestions above! So frustrating!! I did find if I put a marquee around the object I was trying to transform and hit command T, it works, but thats an extra step we shouldn't have to do! 

Adobe!! Please fix!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 3
New Here ,
Oct 16, 2018

Copy link to clipboard

Copied

I was having the same issue, with no bounding box appearing for layers or text objects. I changed the preferences back to "Legacy Compositing," restarted, and then created a new file. Once I created a new file, the bounding box appeared....I'm not sure what actually happened, but it appears to be working now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2018 0