Photoshop CC When I zoom in, I can't draw with my Cintiq 13HD?

New Here ,
Jun 29, 2017 Jun 29, 2017

Copy link to clipboard

Copied

Whenever I zoom in with my Cintiq on Photoshop, it just pans the screen when I try to paint or draw. Its made painting impossible now with the latest photoshop and wacom drivers I downloaded. I rolled back on my Wacom Drivers and shutdown and restarted computer numerous times with the same problem. Is there a setting that I don't know of that's been added to cause this?

Views

9.1K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 29, 2017 Jun 29, 2017
OK.  First thing to try is turn off Windows Ink, and add the WinTab file.  It usually works better than Windows Ink with Windows 8.1 and 10.This thread gives the detailsRe: Windows Ink and Photoshop 2014

Likes

translate

Translate

Translate
Adobe Community Professional ,
Jun 29, 2017 Jun 29, 2017

Copy link to clipboard

Copied

Are you using the tablet connected to a PC or by itself?

What operating systems are being used?

Are you using WinTab or Windows Ink?

What is the image size in pixels, and what is the brush size in pixels?  Does this make any difference?

Do you see any changes to the cursor icon?

Are you using the pen buttons inn your workflow?

Do you have Lazy Nezumi Pro installed?

[EDIT]  You say you have reinstalled Photoshop, but have you reset Preferences?  Reinstalling does not touch the Preferences file.  Your issue definitely comes under the weird stuff category, and resetting Preferences is often the key for fixing weird stuff.  I generally don't like to suggest it unless other things have been exhausted as it is such a PITA, but I think there is a decent chance of it fixing your issue.

Good luck.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2017 Jun 29, 2017

Copy link to clipboard

Copied

1. Its connected to my desktop PC.

2. Windows 10 64bit

3. Its on Windows Ink, I tried turning it off but it just disabled my pen pressure.

4. The image was 3000x2000 pixels with res at 300. The brush was soft round around 45px.

5. Nothing I see changes with the cursor, just when zoomed in. When I try to do a stroke it just pans the canvas.

6. I do have shift and alt used on my pen buttons, but didn't press them in the video.

7. I don't have Nezumi Pro installed or anything.

8. I reinstalled Photoshop with reset preferences and backrolled to 18.0 with still the same issue. Still unsure if its my cintiq 13HD or Photoshop itself. I tried reinstalling the drivers for the wacom tablet as well, but same problem.

(*EDIT: Tested it on ClipStudio and there were no problems with the tablet so I'm assuming its a photoshop issue (keybinds? preferences? hotkeys?)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 29, 2017 Jun 29, 2017

Copy link to clipboard

Copied

OK.  First thing to try is turn off Windows Ink, and add the WinTab file.  It usually works better than Windows Ink with Windows 8.1 and 10.

This thread gives the details

Re: Windows Ink and Photoshop 2014

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 29, 2017 Jun 29, 2017

Copy link to clipboard

Copied

Just had a thought.  Try disabling Gestures in ​Preferences > Tools.  (Sorry I'm using my laptop and can't do screen shots easily.)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2017 Jun 29, 2017

Copy link to clipboard

Copied

Doing the Windows Ink fix worked! Thanks Trevor! Spent hours trying to figure out what the problem was, I'll save this thread for future reference when I use Photoshop on new machines.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 29, 2017 Jun 29, 2017

Copy link to clipboard

Copied

Kingfirejet  wrote

Doing the Windows Ink fix worked! Thanks Trevor! Spent hours trying to figure out what the problem was, I'll save this thread for future reference when I use Photoshop on new machines.

This is so universally true, that it really ought to be built into the Wacom driver, or at least there as an option along side the Windows Ink checkbox in the Wacom preferences.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2018 Jan 13, 2018

Copy link to clipboard

Copied

Hi Trevor!

How i can solve this problem on mac with Photoshop CC 2017?

Thank you.

Riccardo

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2018 Apr 19, 2018

Copy link to clipboard

Copied

Thank you very much Trevor for the suggestions and help! Had the same issue with Photoshop, as was shown in the video, and it's now working properly again!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2018 Apr 14, 2018

Copy link to clipboard

Copied

It's not worked for me ,pls help

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2018 Apr 14, 2018

Copy link to clipboard

Copied

1.Open command Prompt in start menu

2.Paste this

reg add HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Pen /v LegacyPenInteractionModel /t REG_DWORD /d 1 /f

3.Press enter

4.Done (basically this will disable pen features that were set in Windows Fall Update ,which causes the whole issue in the first place.

Its work for me when these others method didnt work

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2018 Apr 20, 2018

Copy link to clipboard

Copied

thank you! this is work for me...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines