Highlighted

Photoshop Color settings (SHIFT CTRL K)

Explorer ,
Sep 30, 2020

Copy link to clipboard

Copied

Hi all,

I have a problem with the color profile of my images in Photoshop

 

If I select the menu: EDIT-Select Profile, Photoshop shows : "No color management for this document", although my camera is set to ADOBE RGB.

 

I made a few changes to the color settings (SHIFT CTRL K) : Intent "Perceptual", disabled dithering 8 bits channel images.  Also I changed RGB to : Adobe RGB 1998.

Please help, I do not know much about these things, I got the settings from school and we need to stick to them.  

I am working on a MAC

Thanks in advance, kind regards !

Marjo

Adobe Community Professional
Correct answer by D Fosse | Adobe Community Professional

Edit > Assign Profile has "no color management" as an option. Just ignore that option.

assign.png

 

As long as the status bar indicates a profile, that profile is there and embedded.

 

BTW there is nothing called Edit > Select Profile in the English version. It's either Convert to Profile, or Assign Profile. The latter is only used if there is no profile, or you know for a fact that the presently embedded profile is the wrong one.

TOPICS
How to, Mac

Views

153

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop Color settings (SHIFT CTRL K)

Explorer ,
Sep 30, 2020

Copy link to clipboard

Copied

Hi all,

I have a problem with the color profile of my images in Photoshop

 

If I select the menu: EDIT-Select Profile, Photoshop shows : "No color management for this document", although my camera is set to ADOBE RGB.

 

I made a few changes to the color settings (SHIFT CTRL K) : Intent "Perceptual", disabled dithering 8 bits channel images.  Also I changed RGB to : Adobe RGB 1998.

Please help, I do not know much about these things, I got the settings from school and we need to stick to them.  

I am working on a MAC

Thanks in advance, kind regards !

Marjo

Adobe Community Professional
Correct answer by D Fosse | Adobe Community Professional

Edit > Assign Profile has "no color management" as an option. Just ignore that option.

assign.png

 

As long as the status bar indicates a profile, that profile is there and embedded.

 

BTW there is nothing called Edit > Select Profile in the English version. It's either Convert to Profile, or Assign Profile. The latter is only used if there is no profile, or you know for a fact that the presently embedded profile is the wrong one.

TOPICS
How to, Mac

Views

154

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 30, 2020 0
LEGEND ,
Sep 30, 2020

Copy link to clipboard

Copied

Please set the Status Bar to »Document Profile« and post a meaningful screenshot. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 1
Explorer ,
Sep 30, 2020

Copy link to clipboard

Copied

I am "new" here, I don't know how to change the subject line...  I posted the settings as an attachment, what more info should I attach please ? (sorry...)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0
LEGEND ,
Sep 30, 2020

Copy link to clipboard

Copied

I want to see if your image has an embedded profile or not so please set the Status Bar to Document Profile« and post a screenhot. 

statusBar.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 1
Explorer ,
Sep 30, 2020

Copy link to clipboard

Copied

This is the info I see when I choose EDIT : select profile.

Photoshop doesn't see it's a ADOBE RGB (1998) profile

It says: No colourmanagement for this document

Just_me_ok_1-1601472296249.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0
LEGEND ,
Sep 30, 2020

Copy link to clipboard

Copied

The image lacks an embedded prfolie. 

Whoever created it apparently did not embed the profile when saving it. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 1
Explorer ,
Sep 30, 2020

Copy link to clipboard

Copied

In my camera I chose ADOBE RGB as a profile. I thought the file would already have the this profile when I open it in Photoshop.

How do I embed the profile while saving it ? Thank you so much for your help !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0
Explorer ,
Sep 30, 2020

Copy link to clipboard

Copied

I checked the way I save my images: Allthough it's in Dutch, you can see the "Adobe RGB (1998) profile has been included : 

 

Just_me_ok_1-1601473686048.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0
LEGEND ,
Sep 30, 2020

Copy link to clipboard

Copied

Why are you saving jpg? 

Don’t you edit the image in Photoshop afterwards? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 1
Explorer ,
Sep 30, 2020

Copy link to clipboard

Copied

Yes, I edit the image in Photoshop. I save a PSD file and I save a JPG file

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 1
Explorer ,
Sep 30, 2020

Copy link to clipboard

Copied

Just_me_ok_1-1601471948178.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0
Adobe Community Professional ,
Sep 30, 2020

Copy link to clipboard

Copied

Assuming you shoot raw files: The camera setting is irrelevant, just ignore it. A raw file does not have a color space, until it is encoded into one in the raw converter (ACR). You set your choice for color space in the ACR workflow options:

ACR1.png

 

This profile is then embedded in the image as it opens into Photoshop. Don't change any color settings in Photoshop! This is important. You need to have color management policies set to "preserve embedded profiles". This is the default, don't change it. With this setting, all incoming profiles will be honored and override the working space.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 3
Explorer ,
Sep 30, 2020

Copy link to clipboard

Copied

Hi, thanks a lot for your help. Yes I shoot Raw files. Let me show you my settings 

1. In camera Raw

2. In Photoshop (SHIFT CTRL K - settings = colorsettings)

My camera Raw settings are about the same, except for the 16 Bits/Channel, I should change 8 bits into 16 bits then right? I also add my Photoshop settings. The settings are in Dutch but "preserve embedded profiles" has been activated from the beginning. Please take a look at my screenshots and thanks a lot for your help. Very much appreciated !

Just_me_ok_0-1601496418240.png

 

Just_me_ok_1-1601496461258.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0
Adobe Community Professional ,
Sep 30, 2020

Copy link to clipboard

Copied

OK. With these settings, there is absolutely no way the file can open in Photoshop without an embedded profile - in this case, Adobe RGB.

 

If it does, maybe your preference file is corrupt and you should try to reset. Corrupt preferences can cause unpredictable behavior. The preferences are rewritten on every application exit, so it's vulnerable to corruption (as opposed to program files which are read-only).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 2
Explorer ,
Sep 30, 2020

Copy link to clipboard

Copied

I deleted the Photoshop preference file according to the post of Jeffrey_Tranberry. I closed Photoshop and opened it again.

The situation :

My files still show Adobe RGB as a profile in the Photoshop statusbar, but if I check with the menu option : EDIT - Select Profile - it says: "No color management for this document". Should I ignore this message and is the reference in the statusbar "Adobe RGB 1998" sufficient evidence that my color setting is right ? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0
Adobe Community Professional ,
Oct 01, 2020

Copy link to clipboard

Copied

As long as the status bar indicates a profile, then that profile is embedded and everything is OK.

 

Are you opening Edit > Assign Profile? Don't do that. Why should you? There already is a profile.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 1
Explorer ,
Oct 02, 2020

Copy link to clipboard

Copied

OK, but still this is odd, because other students don't have this "problem", if they check the file profile in the MENU by selecting : EDIT-SELECT PROFILE, the system shows the correct file profile. Something is not right i.m.o  .....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2020 0
Adobe Community Professional ,
Oct 02, 2020

Copy link to clipboard

Copied

Edit > Assign Profile has "no color management" as an option. Just ignore that option.

assign.png

 

As long as the status bar indicates a profile, that profile is there and embedded.

 

BTW there is nothing called Edit > Select Profile in the English version. It's either Convert to Profile, or Assign Profile. The latter is only used if there is no profile, or you know for a fact that the presently embedded profile is the wrong one.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2020 1
Explorer ,
Oct 02, 2020

Copy link to clipboard

Copied

Sorry I had to translate the Dutch version, you are right it is Assign Profile. Thanks a lot for your help!! Much appreciated !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2020 0