Photoshop CS6 Extended Mini Bridge Not Working

New Here ,
Oct 30, 2017 Oct 30, 2017

Copy link to clipboard

Copied

Hello,

I use mini bridge a lot for my work, for some reason it doesn't work anymore. I have tried everything. I re-installed the application, added Switchboard as an exception to my firewall, reset the host, basically everything.

Usually when I open Mini-Bridge it says "Lunch Bridge" that "Lunch Bridge" button is gone. This is how it looks now. It's blank without anything.

d1.png

Views

29.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Nov 01, 2017 Nov 01, 2017
Here's my detailed description on how to do it step by step - http://blog.igment.com/2017/11/01/photoshop-mini-bridge-cs6-issue/ In short, you have to add a registry value within HKEY_CURRENT_USER/Software/Adobe/CSXS.6 named PlayerDebugMode with String value of 1. You may not see CSXS.6 but, as in my case CSXS.3 but the fix works no matter it it's 6 or 3.

Likes

Translate

Translate
Adobe Community Professional ,
Oct 31, 2017 Oct 31, 2017

Copy link to clipboard

Copied

Have you tried opening Bridge first through your OS, rather than through PS?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 31, 2017 Oct 31, 2017

Copy link to clipboard

Copied

If the problem is still there, follow this troubleshooting guide.

Error: Waiting for Bridge | Mini Bridge panel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 31, 2017 Oct 31, 2017

Copy link to clipboard

Copied

Hello,

I have encountered this error on Photoshop CS6 x64 with Bridge CS6 x64, Windows 10 Home x64. Photoshop, Bridge are up-to-date. I have tried all the suggestions from the link that gener7​ posted but none worked.

Thing is that the problem appeared on two desktops at the same time. Looks like Windows got some minor update and it may have caused problems? Any ideas what else I could do?

My regards, have a good day

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 31, 2017 Oct 31, 2017

Copy link to clipboard

Copied

This doesn't solve your problem, but you might consider using Big Bridge as a work-around. Mini Bridge is Flash-based and is no longer part of Creative Cloud, so it has sadly been out of my workflow for many versions.

I did a Google search and found a tutorial that pretty much simulates how I use Bridge to replace Mini Bridge. The difference is that I put mine in a strip across the bottom of my screen.

https://m.youtube.com/watch?v=vnJLMaoDevQ

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 31, 2017 Oct 31, 2017

Copy link to clipboard

Copied

Yeah, that may be useful, yet I for many reasons it will not work for me. My muscle memory does alt-tabbing all the time and if I had two separate windows for PS and Bridge, the alt-tabbing patterns in my brain would break

Thanks for the idea, though!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 31, 2017 Oct 31, 2017

Copy link to clipboard

Copied

I know, and I sympathize!

When Flash-based Mini Bridge was removed in CC, I was heartbroken —but it was gone, and I had to adapt. And right now yours is not working, which is why I am suggesting it. If you can make Mini Bridge work, of course that is first choice.

Cmd + Opt + O (or Ctrl + Alt + O) is your new shortcut, if you later decide to go this route.

And if you do find a solution to fixing Flash-based Mini Bridge in CS6, please post it here so that others can find it when they search.

Best of luck,

Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 31, 2017 Oct 31, 2017

Copy link to clipboard

Copied

It seems to down chacking sign system and we can't verify signed extensions.

However, We can set PlayerDebugMode=1 to get extensions work.

You can reference below article.

CEP 6 HTML Extension Cookbook for CC 2015 · Adobe-CEP/CEP-Resources Wiki · GitHub

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 31, 2017 Oct 31, 2017

Copy link to clipboard

Copied

This one solves the problem, thank you!

Yet, it is surely not how it should really work and I think the issue should be patched.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 01, 2017 Nov 01, 2017

Copy link to clipboard

Copied

Unfortunately, CS6 aleady stop to support. I think we'll not to get it any more.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2017 Nov 01, 2017

Copy link to clipboard

Copied

Hi, I am having the same problem.

Can you explain the specific steps you took? I'm not sure how to find HKEY_CURRENT_USER/Software/Adobe/CSXS.6 in regedit or how to make changes.  Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2017 Nov 01, 2017

Copy link to clipboard

Copied

Here's my detailed description on how to do it step by step - http://blog.igment.com/2017/11/01/photoshop-mini-bridge-cs6-issue/

In short, you have to add a registry value within HKEY_CURRENT_USER/Software/Adobe/CSXS.6 named PlayerDebugMode with String value of 1. You may not see CSXS.6 but, as in my case CSXS.3 but the fix works no matter it it's 6 or 3.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2017 Nov 01, 2017

Copy link to clipboard

Copied

It works!  Thanks so much

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2017 Nov 02, 2017

Copy link to clipboard

Copied

Thank you, worked for me

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2017 Nov 05, 2017

Copy link to clipboard

Copied

I was devastated when Minibridge stopped working. I re-installed Photoshop, restored my W10 to an earlier backup and then finally looked here. What a pity I didn't look here first! So simple and it WORKS!!. Many, many thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2017 Nov 06, 2017

Copy link to clipboard

Copied

Thank you so much! It's working again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2017 Nov 19, 2017

Copy link to clipboard

Copied

This worked and sending you a big cyber-kiss! I was so frustrated even using the Ctrl + Alt + O method because I fill in proof templates daily with images within one folder and I NEED MY MINI BRIDGE! Thank you, thank you!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2017 Nov 22, 2017

Copy link to clipboard

Copied

Hey, Thank you for the helpful instructions to my issue with mini bridge.  It works now,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2018 Jan 18, 2018

Copy link to clipboard

Copied

Thank you so much!!!  Mini bridge is back working again!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2017 Nov 10, 2017

Copy link to clipboard

Copied

I have been looking for the fix for several days, Thank you so much! It's working again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2017 Nov 22, 2017

Copy link to clipboard

Copied

Thank You!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2017 Oct 31, 2017

Copy link to clipboard

Copied

Hi apache08, I do not speak very  well english, I do my best...     I have that problem too, I tried everything… and I know how to put again the link for minibrige “Lunch Bridge:, I chance the date. only the year 2016, first close PS and them open again PS when you chance the year, and sorprise its back again.. jajajaja its working for me, them put the date again 2017 its working… I hope this help you.. thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 01, 2017 Nov 01, 2017

Copy link to clipboard

Copied

You can reference below CSXS version list.

CS6=3

CS5.5=2.5

CS5=2

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2017 Nov 02, 2017

Copy link to clipboard

Copied

grzeniusato and Ten A thank you both soooooooooooo much this fix worked!  But now it sits at waiting for bridge and still won't load folders.  Maybe I just have to get used to Bridge....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 02, 2017 Nov 02, 2017

Copy link to clipboard

Copied

Has MiniBridge worked normally before, like a week or two ago? I.e. it loaded fine and showed everything? Maybe you could try shutting down Photoshop/InDesign/etc and Bridge, then run Bridge first, and later Photoshop? If that does not help, may you could try the suggestions posted in article linked below?

Error: Waiting for Bridge | Mini Bridge panel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines