Photoshop distorion of hard edges

May 08, 2020

Copy link to clipboard

Copied

Hi all - anyone having trouble lately with hard edges distorting when manually resizing? Since the last couple of updates, I began to notice that anytime I manually resize an image or graphic, anything with a straight line or hard edges - becomes very distorted with a jagged line instead of smooth resize. Any help would be appreciated.

Look in Edit > Preferences > General, and see what the Image Interpolation is set to. If it's Nearest Neighbor, try setting it to one of the Bicubic ones.

TOPICS
Bug, Problem or error

Views

806

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop distorion of hard edges

May 08, 2020

Copy link to clipboard

Copied

Hi all - anyone having trouble lately with hard edges distorting when manually resizing? Since the last couple of updates, I began to notice that anytime I manually resize an image or graphic, anything with a straight line or hard edges - becomes very distorted with a jagged line instead of smooth resize. Any help would be appreciated.

Look in Edit > Preferences > General, and see what the Image Interpolation is set to. If it's Nearest Neighbor, try setting it to one of the Bicubic ones.

TOPICS
Bug, Problem or error

Views

807

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 08, 2020 1
May 08, 2020

Copy link to clipboard

Copied

Look in Edit > Preferences > General, and see what the Image Interpolation is set to. If it's Nearest Neighbor, try setting it to one of the Bicubic ones.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2020 2
May 08, 2020

Copy link to clipboard

Copied

@Semaphoric-PLXibM has already given some great advice. Just expanding on that...

 

When you are using Free Transform on a layer, look out for this Interpolation menu in the panel running across the top of Photoshop.

capture-01.png


If you are using the Image Size option, you will also have access to this menu.

capture-02.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2020 1
May 18, 2020

Copy link to clipboard

Copied

Thank you both! This seems to be the answer I needed - much appreciated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2020 1
May 18, 2020

Copy link to clipboard

Copied

Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2020 0
Aug 26, 2020

Copy link to clipboard

Copied

THANK YOU! I've had this issue for a few weeks now and it was driving me nuts! I changed this from “Nearest Neighbor” to “Bicubic automatic” and that fixed the issue. PS-Jagged-Edges.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2020 0