Highlighted

Photoshop doesn't show colors and photos are dark (problem initializing cc libraries)

New Here ,
Sep 06, 2020

Copy link to clipboard

Copied

Hey everyone!

I have bought new PC and downloaded Photoshop. The first problem occured when I opened Photoshop, I got an error "due to a problem initializing cc libraries, existing links to library graphics will appear broken". I have followed ways to fix that, but nothing helped. The error doesn't pop up anymore, but for some reason there are no colors (the thing to go to Image/Mode/RGB doesn't help). Also when I open any image, it is completely dark. If I open image with transparent background, the transparent layer is also black. 

Here is a screenshot of how it looks when I open an image:

kotra5ECF_0-1599415299893.png

 

I am using Windows 10, 64bit, NVIDIA GEFORCE RTX 2060

I have tried uninstalling both, Creative cloud and Photoshop, and installing again, didn't help. Anybody knows how would it possible to fix it?

 

TOPICS
Performance, Problem or error, Windows

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop doesn't show colors and photos are dark (problem initializing cc libraries)

New Here ,
Sep 06, 2020

Copy link to clipboard

Copied

Hey everyone!

I have bought new PC and downloaded Photoshop. The first problem occured when I opened Photoshop, I got an error "due to a problem initializing cc libraries, existing links to library graphics will appear broken". I have followed ways to fix that, but nothing helped. The error doesn't pop up anymore, but for some reason there are no colors (the thing to go to Image/Mode/RGB doesn't help). Also when I open any image, it is completely dark. If I open image with transparent background, the transparent layer is also black. 

Here is a screenshot of how it looks when I open an image:

kotra5ECF_0-1599415299893.png

 

I am using Windows 10, 64bit, NVIDIA GEFORCE RTX 2060

I have tried uninstalling both, Creative cloud and Photoshop, and installing again, didn't help. Anybody knows how would it possible to fix it?

 

TOPICS
Performance, Problem or error, Windows

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 06, 2020 0
Most Valuable Participant ,
Sep 06, 2020

Copy link to clipboard

Copied

Can you show a screen dapture with your .RAF raw file open  ACR 12.4?

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0
New Here ,
Sep 08, 2020

Copy link to clipboard

Copied

Hey JJMack!

Sure! Here is the screenshot of exact same image opened in ACR 12.4. Also just a note, the thing with not seeing colors in Photoshop does also happen with any other image format. 

kotra5ECF_1-1599590042103.png

 

Best

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2020 0
Most Valuable Participant ,
Sep 08, 2020

Copy link to clipboard

Copied

I do not know what your problem is one you machine.  I downloaded a sample .RAF raw file.  and open it  as background layer and smart object layer 16bit ProPhotoRGB and  Like you as Adobe RGB 8Bit Background via ACR 12.4. all looked fine. On my Windows 10 Quadro k2200 with GPU enabled in ACR in PS 21.2.2image.png

image.png

 

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2020 0
New Here ,
Sep 08, 2020

Copy link to clipboard

Copied

JJMack, thanks for trying to help! Hopefully there will be someone who could help me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2020 0
New Here ,
Sep 13, 2020

Copy link to clipboard

Copied

turns out it's a problem that asus zenbook pro duo users encounter with photoshop, finally found how to fix it

https://community.adobe.com/t5/photoshop/black-screen-while-opening-a-new-or-existing-document-in-ph...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2020 0